Community

Different passwords for Internet-ID and direct connect?

Links used in this discussion

Marcus Hart, User (Posts: 2)

Aug 20, 2019 1:23:20 am EDT

I'm able to remotely connect to my computer just fine when I use the Internet-ID method, but when I try to connect using direct connect (which I believe to be set up correctly) the Android app always says "wrong password."

Does connecting with Internet-ID or directly require different passwords? I only see a place to set a single password.

Thanks!

-- Marcus

Polina Krasnoborceva, Support (Posts: 382)

Aug 20, 2019 10:08:00 am EDT

Hello Marcus,

Thank you for your message.

Could you please clarify if you use the Host or the Agent module?
Also, please try referring to this guide on establishing the direct connection: https://www.remoteutilities.com/support/docs/connecting-over-lan/

Looking forward to your reply.

Marcus Hart, User (Posts: 2)

Aug 20, 2019 11:26:07 am EDT

Thanks for your reply!

I'm using the Host module, and I can connect just fine in Internet-ID connection mode. But when I try to use Direct Mode on either the Android app or the Windows app the connection fails.

I looked at this page:
https://www.remoteutilities.com/support/kb/cannot-connect-using-direct-connection/

And I've gone through the list.

- Host and viewer are using the same version of Remote Utilities
- The host is running and the Windows Firewall lets it through (as connecting in Internet-ID mode confirms)
- I've disabled all anti-virus software
- I don't have a proxy
- All connection modes are allowed in Host settings
- The IP address is correct (I've tried using the IP address as a number and as a noip.com dynamic domain name)
- Everything is set to port 5650 in the Host and Viewer, the port is forwarded to the Host machine on the local router, and this website indicates the port is open when tested
https://portchecker.co/check

Is there anything else I can try?

Thanks!

Polina Krasnoborceva, Support (Posts: 382)

Aug 20, 2019 3:14:45 pm EDT

Hello Marcus,

Thank you for the clarification.

Could you please send us the log files from the Host and the mobile Viewer apps? Here's how to locate the Host log files: https://www.remoteutilities.com/support/docs/host-log/
The mobile Viewer app logs are located in the Settings -> Error Log.
You can send them to support@remoteutilities.com. Please do not publish the logs on the forum, they are considered personal information.

Looking forward to your reply.

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.