Community

Crashing Windows 10 1903

Page:
Links used in this discussion

Conrad Sallian, Support (Posts: 2371)

Jul 02, 2019 2:52:09 pm EDT

Hello,

This is to inform you that we managed to find a workaround to this problem and implement a hotfix. A new Remote Utilities version is available on the site for download. You can also use Viewer's "Check for updates" command to update Viewer in automatic mode and Simple update command to update remote Hosts.

Please, refer to this article for more information on updating the software. We recommend that you update Remote Utilities first before installing KB4503293 and KB4501375 updates.

Thank you.

nachthorn4, User (Posts: 2)

Jul 10, 2019 10:11:15 am EDT

Conrad,
Can't thank you enough for 6.10.10.0!! Can confirm it has solved this issue for all my affected machines.

Mac Wilson, User (Posts: 6)

Jul 10, 2019 9:43:48 pm EDT

Same great work guys that solved it.

Nijel Terry, User (Posts: 22)

Jul 13, 2019 12:53:55 pm EDT

Thank you for 6.10.10.0!! I had this issue too, luckily with only 1 client. Updating all to latest version to avoid future headaches.

b4009009, User (Posts: 3)

Jul 13, 2019 2:09:41 pm EDT

Already installed 6.10.10. This morning my Windows 10 crash again after update KB4606991 and KB4507453.

Horst Schmidt, User (Posts: 1)

Jul 14, 2019 3:35:11 am EDT

I have three out of four different PCs which got stuck. Only the slowest came through.
It takes hours to solve the problem. Boot in save mode two times is not easy.

Now I marked the service as "Automatic (Delayed Start)" and I have no problem.
It happened with KB4501375 (June) and KB4507453 (July).
Next time I will test the new version 6.10.10.0 without option "delayed".
Edited:Horst Schmidt - Jul 14, 2019 3:38:03 am EDT

Conrad Sallian, Support (Posts: 2371)

Jul 14, 2019 4:51:32 am EDT

Hello,

b4009009 wrote:

Already installed 6.10.10. This morning my Windows 10 crash again after update KB4606991 and KB4507453.

We tested but couldn't reproduce the issue. Unfortunately, the reason might be the update itself. See Windows 10 KB4507453 Cumulative Update Causes Restart Alert Loop .

Please, note that the previous issue that we "fixed" in version 6.10.10.0 wasn't actually a Remote Utilities own bug. It was a bug in Microsoft update which we "fixed" on our side (in fact adapted some code to avoid the bug).

Yet, we will see if there are reports and if we can reproduce the problem. Meanwhile, I would ask if you can send us your system event logs to support@remoteutilities.com . This may help us figure out if there is a problem and where it lies.

Thanks.

Bret Harrell, User (Posts: 5)

Jul 16, 2019 2:16:48 pm EDT

I appreciate some of the W10 bug reports provided in this thread:

https://windowsreport.com/kb4503293-boot-up-display-issues/
https://www.bleepingcomputer.com/news/microsoft/windows-10-kb4507453-cumulative-update-causes-restart-alert-loop/

However, none of them describe what was happening to my computers because of RemoteUtilities 6.10.9.0.

Here are the steps I've found to be the fastest and 100% reliable to fix a PC that has been bricked by RemoteUtilities where it only boots to a black screen with the spinning wheel of death.  This method also doesn't require an administrative account.
  • Ins ert W10 1903 USB Install
  • Power on PC to BIOS boot menu (F12 for Dell)
  • Wait for the Windows install to load and select your language
  • Select Repair
  • Sele ct Troubleshoot
  • Sele ct Command Prompt
  • c:
  • dir  (to verify it's your Windows volume, if not, try drives D and E)
  • cd Program Files (x86)
  • cd Remote Utilities - Host
  • ren rutserv.exe rutserv.exe.old
Reboot the PC
Edited:Bret Harrell - Jul 16, 2019 2:17:56 pm EDT

Andrew Wurst, User (Posts: 2)

Jul 21, 2019 7:26:07 am EDT

Just for the record, I suffered from the perpetual 'spinning circle of dots' as well.  Brett's description fit my experience to a "T" - thank you Brett.

I came upon Remote Utilities as  [censored] seems to be pitting free users against perpetual license users. I maintain a v11 license and it works just fine. However some users want to remote into their computer but use the free version. This forces them to use the latest version (v14) and then they pressure me to upgrade the host to v14. This blocks older licenses from connecting. Hence, my introduction to RU.

Installed both the TV and RU hosts and was able to connect just fine.  However, when the client tried rebooting, the perpetually circling dots presented themselves.  I too had to rebuild the PC (hours).  I created system restore points between every installation.  Once the remote host(s) were installed, the problem presented itself.  I had no choice - I did not reinstall RU.

I will try installing RU 6.10.10 now that Brett has posted a great 'fix' for recovering from the circling dots.

Thank you to RU support for being responsive.
Page:

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.