Forums

Dual Monitors - One Portrait, One Landscape

josh jones, User (Posts: 1)

Sep 15, 2017 7:21:58 pm EDT

Conrad Sallian wrote:

Hello Jamie,

On the remote side (Host) please enable the "Use legacy capture mode" in Settings for Host -> Options. Let me know if that fixes the issue.

Thank you.

i'm having the same issue and its 2017, why is this still a bug?