Remote Utilities 6.9 Beta is available for download. (X) Dismiss

Community

save logon credentials when pc/server is locked

Michael Taylor, User (Posts: 39)

Jan 23, 2014 10:01:55 pm EST

Hi Conrad,

No problem with the censored, I understand completely. I should have realized this. I apologize.

I appreciate your consideration regarding the feature request.

Thank you

Mike

save logon credentials when pc/server is locked

Michael Taylor, User (Posts: 39)

Jan 23, 2014 4:33:38 pm EST

im not sure if your familiar with  [censored] but there is a feature that [censored] has. when I login to a remote pc it requests username/password,domain etc. just like remote utilities, however if the pc or server is locked or not logged in when I click on the send control alt delete [censored] pops up an option to login using the credentials already supplied. is it possible to have a similar/same feature in remote utilities
this will probably only be relevant when using domain/nt security  but it saves me from having to enter credentials twice and for security reasons all servers/workstations are set to auto log off after a period of time. so every time I connect the server or pc will be locked the feature  [censored] has comes in quite handy.

thank you for your consideration

Mike

nt security

Michael Taylor, User (Posts: 39)

Jan 22, 2014 9:35:16 pm EST

I noticed you changed licensing so I decided to try it on my work PC, I selected nt authentication
when I launch my work pc (this is using internet id) it prompts for username, password and domain, I input all proper credentials and it works. if I close the remote session and logoff and then attempt to connect/logon again the username and domain is prefilled. username is saved in the username field and domain is saved in the domain field all is good thus far. however if I logoff and then close out of the viewer then open the viewer up again and then try to connect/login to my work pc the username field is filled in with the domain name and the domain field is filled in with the username. (fields are reversed)  this happens every time and easily reproducible.

this is with the latest version 5.6.0.5

thank you

keyboard shift key

Michael Taylor, User (Posts: 39)

Jan 22, 2014 8:52:06 pm EST

I just noticed when I need to type a capital letter I usually use shift key but its not working, also if I need to type a sybol I would type shift+4 for $ but  it doesn't seem to work on any of my host computer when using the viewer

I just noticed 5.6.0.5 was released this version seems to have fixed this issue

thank you
Edited:Michael Taylor - Jan 22, 2014 9:02:29 pm EST

[resolved] wake on lan windows 8.1 pc

Michael Taylor, User (Posts: 39)

Jan 19, 2014 2:04:39 pm EST

yes it was the latest version, just installed it the other day. but like I said though its probably an OS issue, back to windows 7 for me.....  not worth the headaches. maybe windows 9 will be better, at least I hope so.

thanks again..

doesnt work

Michael Taylor, User (Posts: 39)

Jan 19, 2014 1:32:11 pm EST

I upgraded to the new version you referenced. it is working now, but I need to use IP address, when I use hostname I still get host not found .. but that's probably more of an android OS shortcoming I would think? not too familiar with android OS. but anyway it does work

good job. now I can control my pc from anywhere. thanks

Mike

[resolved] wake on lan windows 8.1 pc

Michael Taylor, User (Posts: 39)

Jan 19, 2014 1:19:19 pm EST

yes the issue is with 8.1 only, this pc used to have windows 7 and worked fine. it have since installed windows 8 and 8.1 (performed fresh installs not upgrade). I can wake up all my other windows 7 pc's without a problem.

when I send wake on lan to 8.1 pc the system wakes, yes monitor and login screen are fully working. the system is on dhcp but the ip doesn't change. I use hostname to connect not ip (name resolution is ok) the service is started after waking up but if I restart the service and then try to connect it works,  but I need to restart the service first even though its already started.
unfortunately I decided to go back to windows 7 and reinstall windows 7 on that pc...  to be honest if you say you don't have issues and/or cant reproduce this specific issue,  I believe you. its probably something with the operating system. there are lots of issues I see with windows 8 and 8.1 not related to remote utilites so its most likely a Microsoft issue or some other OS related issue. I have issues with some drivers, built in video app, homegroup anomalies,  skydrive integration etc... windows 8 and 8.1 in my opinion is a POS.

but I do love remote utilites. works great on all my other pc's

thanks

[resolved] wake on lan windows 8.1 pc

Michael Taylor, User (Posts: 39)

Jan 16, 2014 9:02:15 pm EST

new version still doesn't work when waking a windows 8.1 pc from wake on lan, it wakes the pc but I cannot connect to it afterwards. I was hoping this new version would resolve this but it doesn't. pretty useless at this point since all my pcs are set to go to sleep after a specified period of time. I end up having to physically go to the pc to login and then I need to restart the host service for remote utilities to work. this happens every time I try to wake on lan the windows 8.1pc
Edited:Michael Taylor - Jan 20, 2014 1:33:49 pm EST

doesnt work

Michael Taylor, User (Posts: 39)

Jan 16, 2014 6:58:03 pm EST

I was looking forward to using this but its a huge let down. it doesn't work. all I get is host not found no matter I use ip address or host name. yeas all host and viewer software is the latest version. 5.6

I guess the wait continues.
Page:
This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.