Community

doesnt work
host not found

Michael Taylor, User (Posts: 39)

Jan 19, 2014 1:32:11 pm EST

I upgraded to the new version you referenced. it is working now, but I need to use IP address, when I use hostname I still get host not found .. but that's probably more of an android OS shortcoming I would think? not too familiar with android OS. but anyway it does work

good job. now I can control my pc from anywhere. thanks

Mike

[resolved] wake on lan windows 8.1 pc

Michael Taylor, User (Posts: 39)

Jan 19, 2014 1:19:19 pm EST

yes the issue is with 8.1 only, this pc used to have windows 7 and worked fine. it have since installed windows 8 and 8.1 (performed fresh installs not upgrade). I can wake up all my other windows 7 pc's without a problem.

when I send wake on lan to 8.1 pc the system wakes, yes monitor and login screen are fully working. the system is on dhcp but the ip doesn't change. I use hostname to connect not ip (name resolution is ok) the service is started after waking up but if I restart the service and then try to connect it works,  but I need to restart the service first even though its already started.
unfortunately I decided to go back to windows 7 and reinstall windows 7 on that pc...  to be honest if you say you don't have issues and/or cant reproduce this specific issue,  I believe you. its probably something with the operating system. there are lots of issues I see with windows 8 and 8.1 not related to remote utilites so its most likely a Microsoft issue or some other OS related issue. I have issues with some drivers, built in video app, homegroup anomalies,  skydrive integration etc... windows 8 and 8.1 in my opinion is a POS.

but I do love remote utilites. works great on all my other pc's

thanks

[resolved] wake on lan windows 8.1 pc

Michael Taylor, User (Posts: 39)

Jan 16, 2014 9:02:15 pm EST

new version still doesn't work when waking a windows 8.1 pc from wake on lan, it wakes the pc but I cannot connect to it afterwards. I was hoping this new version would resolve this but it doesn't. pretty useless at this point since all my pcs are set to go to sleep after a specified period of time. I end up having to physically go to the pc to login and then I need to restart the host service for remote utilities to work. this happens every time I try to wake on lan the windows 8.1pc
Edited:Michael Taylor - Jan 20, 2014 1:33:49 pm EST

doesnt work
host not found

Michael Taylor, User (Posts: 39)

Jan 16, 2014 6:58:03 pm EST

I was looking forward to using this but its a huge let down. it doesn't work. all I get is host not found no matter I use ip address or host name. yeas all host and viewer software is the latest version. 5.6

I guess the wait continues.
Page: