Forums

Remote Utilites Seems to connect to wrong port

ryan soukeroff, User (Posts: 2)

Feb 15, 2017 5:42:17 pm EST

i have set up my android remote utilities to connect to my server remote.servername port 443, but it will never connect. i check the log file and error message read as below, 445 seems to me to be the wrong port than i have entered. my iOS device connects fine.

15-02-2017_15:30:40_538 InetConnection to internet-id server error. Name: "101-356-232", host: "Http://remote.servername.com:445". Exception class: "EIdResolveError". Message: "Error resolving Address :  (7)".
15-02-2017_15:30:40_539 Connection to "101-356-232" failed.
Edited:ryan soukeroff - May 10, 2017 3:28:47 pm EDT

Conrad, Administrator (Posts: 1573)

Feb 15, 2017 7:20:21 pm EST

Hello Ryan,

You need to remove http:// part.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

ryan soukeroff, User (Posts: 2)

Feb 16, 2017 5:14:44 pm EST

i have not entered in the http:// part


i reentered the server name and tried again. see problem

16-02-2017_15:12:07_281 InetConnection to internet-id server error. Name: "101-356-232", host: "Http://remote.servername .com:445". Exception class: "EIdResolveError". Message: "Error resolving Address :  (7)".
16-02-2017_15:12:07_281 Connection to "101-356-232" failed.
Edited:ryan soukeroff - May 10, 2017 3:29:02 pm EDT

Conrad, Administrator (Posts: 1573)

Feb 16, 2017 5:37:44 pm EST

Hello Ryan,

Are you trying to connect from the same network or from different networks? If the former, try to connect to a different network (if you are on Wi Fi, switch to 3G/LTE, or vice versa) and try the same.

Also, could you send a screenshot of your mobile app's server settings window? You can send a screenshot via a private message or to support@remote-utilities.com

Looking forward to your reply.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

* Website time zone: America/New_York (UTC -5)