Forums

Mobile viewer doesn't work

Krzysztof D, User (Posts: 1)

Jan 26, 2014 4:27:51 am EST

I use Sumsung Galaxy S Advance (cortex a9 dual core procesor , android 2.3.6 version).I downloaded remonte utilities from google play and it doesn't work .Remonte utilities just open for a while and immediately close.Please help.

Conrad Sallian, Administrator (Posts: 1078)

Jan 26, 2014 4:43:28 pm EST

Hi Krzysztof

Seems like the system requirements are ok, but it's hard to say exactly what might cause the issue. Unfortunately, we cannot test the application on each and every Android device for hardware compatibility. Which most likely seems to be the case.

Allen Pelusso, User (Posts: 2)

Feb 08, 2014 9:51:50 am EST

Same for me too Adnroid ver 2.3.3 and open and black screen and go off few second after !

Conrad Sallian, Administrator (Posts: 1078)

Feb 09, 2014 10:00:15 am EST

Allen Pelusso wrote:
Same for me too Adnroid ver 2.3.3 and open and black screen and go off few second after !
Hello Allen,

Let's wait till we update the mobile version with logging so that we could diagnose such issues.Meanwhile, please also check your device against the system requirements (information block on the right) and specifically if the device supports NEON.

David Miller, User (Posts: 6)

Feb 22, 2014 3:59:01 pm EST

I'm having a similar issue although I wouldn't describe it the same way.

In my case, I enter my PC's Internet ID into the mobile viewer and hit Connect, and nothing happens. I've tried it from both my phone (a Motorola Droid RAZ M running Android 4.1.2) and tablet (a Google Nexus 7 2013 running Android 4.4.2) to the same effect.

My tablet is Wifi-only and I've tried to use it both on the same Wifi network as the PC, as well as from an external Wifi (i.e., trying to connect to my PC at home from the Wifi at work). On the phone, I've tried both Wifi (as above) and Mobile Data.

Is there a Host Setting I missed that needs to be set to enable access from a mobile device?

David Miller, User (Posts: 6)

Feb 22, 2014 4:07:47 pm EST

David Miller wrote:
I'm having a similar issue although I wouldn't describe it the same way.

In my case, I enter my PC's Internet ID into the mobile viewer and hit Connect, and nothing happens. I've tried it from both my phone (a Motorola Droid RAZ M running Android 4.1.2) and tablet (a Google Nexus 7 2013 running Android 4.4.2) to the same effect.

My tablet is Wifi-only and I've tried to use it both on the same Wifi network as the PC, as well as from an external Wifi (i.e., trying to connect to my PC at home from the Wifi at work). On the phone, I've tried both Wifi (as above) and Mobile Data.

Is there a Host Setting I missed that needs to be set to enable access from a mobile device?
I forgot to add that I'm using desktop Version 5.6.0.6 and the latest Android version on both devices, and that I'm trying to connect using an Internet ID, which I am able to do with no problem from a desktop Viewer.

Conrad Sallian, Administrator (Posts: 1078)

Feb 24, 2014 3:13:53 am EST

Hi David,

Is there a Host Setting I missed that needs to be set to enable access from a mobile device?


No, there's no such setting.



I forgot to add that I'm using desktop Version 5.6.0.6 and the latest Android version on both devices, and that I'm trying to connect using an Internet ID, which I am able to do with no problem from a desktop Viewer.
We'll have to wait until the next mobile update is out, because currently there's no logging in the mobile Viewer which would help us diagnose the issue. Sorry for that.

uus sanct, User (Posts: 1)

Apr 02, 2014 6:21:19 pm EDT

Galaxy S3 with NEON support meeting all the minimums for the app



I see the following error on the pc host's log when i try to connect
The PC and phone are on the same wifi and i am simply using the ip address
I can ping the pc from the phone and the phone from the pc


2014-04-02 63 Exception: Access violation at address
18:11:49:288 00408246 in module 'rutserv.exe'.
Read of address C0330024
(EAccessViolation).

I can connect from another pc both via ip and via ID without an issue
Edited:uus sanct - Apr 02, 2014 6:25:04 pm EDT

David Miller, User (Posts: 6)

Apr 02, 2014 6:29:36 pm EDT

Conrad Sallian wrote:
Hi David,



Is there a Host Setting I missed that needs to be set to enable access from a mobile device?




No, there's no such setting.







I forgot to add that I'm using desktop Version 5.6.0.6 and the latest Android version on both devices, and that I'm trying to connect using an Internet ID, which I am able to do with no problem from a desktop Viewer.
We'll have to wait until the next mobile upd ate is out, because currently there's no logging in the mobile Viewer which would help us diagnose the issue. Sorry for that.
Hard to believe I'm the only one with the problem. Haven't you experienced this before?

It behaves identically whether I use my RAZR M phone or Nexus 7 tablet, no matter which host I try to connect with (I've got seven machines se t up and it does the save thing with all of them).

Anton Kalugin, User (Posts: 210)

Oct 27, 2014 10:00:53 am EDT

Krzysztof, David and uus,

We are glad to inform you that the new version for mobile devices is now available!
Here you can read more about it.
Here you can find download links.

Page:

* Website time zone: America/New_York (UTC -4)