Community

Black Screen (RDP via ID)

Alim Nassor, User (Posts: 9)

Jan 02, 2018 4:16:03 am EST

Hi,
What can I do to remedy this issue?
I connect via Internet ID and use RDP, I can login but at the moment the desktop should appear the screen is black.
I stay connected, but am seeing nothing of the desktop.

Cheers, Starf0x

PS, It worked fine for a long time, and this happens on Windows 10 as on Windows 7.

Conrad, Administrator (Posts: 1738)

Jan 02, 2018 4:20:13 am EST

Hello Alim,

Thank you for your post.

Although it's the native Microsoft RDP that you use, some solutions listed here may still help https://www.remoteutilities.com/support/docs/full-control-and-view-mode-isnt-working-or-unstable/ . Please, check them out and let us know if they worked for you.

Like Remote Utilities? Write a review

Alim Nassor, User (Posts: 9)

Jan 02, 2018 9:02:48 am EST

Thank you for your response.

But you might expect it, it didn't work.

1. Remote machine is restarted (didn't solve it)
2. I have All the control on the machine (I'm admin)
3. I've updated both sides, but they where already on the latest version.
4. Legacy capture was already enabled.
5. Graphics card is VMware, is updated automatically.
6. There is no antivirus running on that isolated machine.

I'm open for other suggestions.

Regards, Starf0x

Conrad, Administrator (Posts: 1738)

Jan 02, 2018 10:22:31 am EST

Hello Alim,

Can you successfully access the remote Hosts using Remote Utilities' own Full Control and View mode?

If so, this is rather an RDP/VMWare problem. Remote Utilities' RDP mode just launches the native Microsoft RDP client for you. If Internet-ID connection is used, then RU simply acts as a tunnel - it doesn't get in the way of how RDP works.

Here is some info from the Internet on the subject:

https://kb.vmware.com/s/article/1023109
https://communities.vmware.com/thread/146669v
https://support.microsoft.com/en-us/help/555840

Generally, you need to look for information on why RDP is showing a black screen when connected to a VM.

Hope that helps.

Like Remote Utilities? Write a review

Alim Nassor, User (Posts: 9)

Jan 03, 2018 5:08:41 am EST

Hi Conrad,

I can't connect with View or Full Control, correction, I get a black screen in Full Control/View/RDP.
So I can confirm that it is no RDP issue.

Regards, Starf0x

Conrad, Administrator (Posts: 1738)

Jan 03, 2018 7:02:33 am EST

Hello Alim,

Then this issue requires personalized help, perhaps even a remote session. We need to see what's with your VM that prevents the screen image from being captured. Let me create a support ticket based on this forum thread. I'll contact you through the ticket soon.

Like Remote Utilities? Write a review

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.