Forums

Can't connect to sleeping host

Frank Merckx, User (Posts: 3)

Jul 16, 2014 9:29:20 am EDT

I recently installed RU ver 5.6.0.6

My remote computers are on WIN7 and I try to connect with Internet-ID

As long that the remote computers are in session everything works great, really impressed!

But when a computer is left along for some time I can't reconnect to it.(sleep-mode)
Also when we got a power down and a restart from a computer I can't reconnect to it.

Looks like a common problem .. so I suppose .. I've configured something wrong ...


Can anybody help me with this :) :) ??


Frank
Edited:Frank Merckx - Jul 16, 2014 9:30:08 am EDT

Anton Kalugin, User (Posts: 210)

Jul 16, 2014 11:01:49 am EDT

Hello Frank,

Thank you for your message.

Could you please expand Network Adapters in Device Manager, right-click the adapter, click Properties, click the Power Management tab, and then clear the Allow the computer to turn off this device to save power check box.

Looking forward to your reply.

Frank Merckx, User (Posts: 3)

Jul 17, 2014 5:24:00 am EDT

Thanks for your Prompt reply. :D

One of my computers there is a Broadcom Netlink adaptor who has the option to "V" (activate) Allow computer to turn off this divice to safe power but it is not switched on (like you requested) but I can't get the reomote connected when the computer is in sleep mode.

If you want I can email you a screenshot


On the secound computer there is an INTEL 82579LM and there I do not have that option.
There is a Enegry efficient ethernet option wich was switched ON I did switch that off and now I can get to the computer when he has rebooted but still not when he is in sleeping mode.

Just as an information ... I was a Logmein user before and never had a problem to get a connection to the computers even when in sleeping mode.

Hope we can solve this problem .. :)

KR
Frank

Anton Kalugin, User (Posts: 210)

Jul 18, 2014 12:44:15 pm EDT

Hello Frank,

I've just tested. You can not access the computer in sleeping mode.
And I am fully confident, that you can't do it through another software. Because you can't even ping a machine in sleeping mode. Network adapter is unpowered at that time.

You probably should just disable your remote computer from going to sleep.

1. Type Power Options into the start search box
2. Press enter.
3. Select ChangePlan settings next to the prefered plan that is selected
4. Set Put the computer to sleep - Never.

Let me know, if you need further assistance.

Frank Merckx, User (Posts: 3)

Jul 21, 2014 7:56:32 am EDT

Anton Kalugin wrote:
Hello Frank,



I've just tested. You can not access the computer in sleeping mode.

And I am fully confident, that you can't do it through another software. Because you can't even ping a machine in sleeping mode. Network adapter is unpowered at that time.



Me acculpa .... I'm sorry .. you're right the remote was not possible with other soft when the computer is in sleep mode as well... I've re-tested it.


Thanks for helping to set the computer so it can't get in sleep mode !! :) :)


Frank

Anton Kalugin, User (Posts: 210)

Jul 21, 2014 9:53:50 am EDT

Hello Frank,

Always glad to help ;)

* Website time zone: America/New_York (UTC -5)