Forums

Host will not Launch

Lisa, User (Posts: 5)

May 28, 2014 4:23:02 pm EDT

Can't get RU host to run on one of my Windows 8 PCs. I launch it but nothing happens. I tried disabling my firewall and antivirus but it still won't launch. (However, the viewer launches just fine.)

Any ideas? Thanks in advance for any advice or help offered.

-Lisa

Anton Kalugin, User (Posts: 210)

May 28, 2014 4:25:25 pm EDT

Hello, Lisa.

Thank you for your message.

Have your tried to reboot this PC after the installation?

Lisa, User (Posts: 5)

May 28, 2014 5:09:04 pm EDT

Good suggestion, I will try that. Unfortunately the machine is at work and i won't be back there until Friday. But as soon as i can try it I will post my results. Thanks!

Lisa, User (Posts: 5)

May 30, 2014 10:46:10 am EDT

Okay I removed the Host and reinstalled it, but I am still facing the same problem. When I go to launch the host, a UAC message pops up "Do you want to allow the following program to make changes to this computer?". I click "Yes" and then nothing happens; the host fails to launch. (BTW I disabled both the firewall & antivirus during this whole process just in case).

Thanks again for any help you can provide, as we really want to use this program to access Quickbooks remotely on this computer.

Lisa, User (Posts: 5)

May 30, 2014 10:50:57 am EDT

Question: In thinking about this, what Windows services are required to run the Host? I could check to see if perhaps any of them have been disabled?

Thanks!

Anton Kalugin, User (Posts: 210)

May 30, 2014 10:58:30 am EDT

Hello Lisa,

Host himself is a windows service.

I am still thinking, that some files are corrupted.
Would you please perfom the following steps:

1. Uninstall Host
2. Remove %AppData%\Remote Utilities Files folder
3. Remove HKEY_LOCAL_MACHINE\SYSTEM\Remote Utilities\ folder in your registry (win+r -> regedit -> enter)
4. Reboot your PC.
5. Turn off all antivirus software and firewalls.
6. Install Host.
7. Reboot your PC.

Looking forward to your reply.

Lisa, User (Posts: 5)

May 30, 2014 2:53:21 pm EDT

Thanks so much for your continued help Anton. I did everything you outlined above, but the problem remains. Any other ideas of what might be causing this?

Thanks again

Anton Kalugin, User (Posts: 210)

May 30, 2014 3:10:35 pm EDT

Lisa,

I have created a tech support ticket from your message. You will be replied shortly.

Phil Stokes, User (Posts: 3)

Apr 08, 2015 11:04:54 am EDT

Hi.
Sorry to dig up this old thread, but I have exactly the same problem as described above but with Windows 7 and Host version 6.2.
I have tried the process in post #6 but I cannot get the Host to run at all. I just get the UAC warning then nothing happens.
What was the solution in the end?
Thanks
Phil

Conrad Sallian, Administrator (Posts: 1166)

Apr 08, 2015 11:32:41 am EDT

Hello Phil,

Are you trying to launch the Host by clicking on the executable file in the installation folder?

Page:

* Website time zone: America/New_York (UTC -5)