Community

Keyboard Not Captured

Page:
Links used in this discussion

Boris Rudoy, User (Posts: 4)

Mar 13, 2019 9:42:03 am EDT

Have same problem right now. Keyboard worked partially - for example Backspace is working. But I am not able to type by keyboard (onscreen keyboard is working)
"Lock remote input" - didn't help at all
Both systems is Win 7 Sp1.  Client have MS Essentials , host just installed system and don't have antivirus yet.
Re-login to host didn't help , Restart service on host didn't help also

Polina Krasnoborceva, Support (Posts: 362)

Mar 13, 2019 1:59:20 pm EDT

Hello Boris,

Thank you for your message.

Please try to use the Legacy keyboard input mode. To enable it, please follow these steps:
1. In the main Viewer window right-click on the Host icon and choose Properties.
2. Go to the tab Remote Screen -> Mode.
3. Enable the checkbox Use legacy keyboard input mode.


Please let me know if the issue persists.

Boris Rudoy, User (Posts: 4)

Mar 13, 2019 5:49:05 pm EDT

No, it's doesn't help. Also I try to connect to same host from different client computer with same result. After all I got physical  access to host computer, uninstall RU host software, restart it, and install host again. It's help and I have no idea what was wrong, log file on hosts side don't show any sign of problem.
Anyway, thank you for help me to resolve the problem.

Boris Rudoy, User (Posts: 4)

Mar 14, 2019 10:03:37 am EDT

Well, more info about the case:
Step one. Client going to connect to the host (let's name it "host A")  in "Full Access mode"  over internet.
After connection let's test keyboard and see if it working well. Yes, it's working.
Inside host screen open client to remote computer and connect to another host within local network (let's name it "host B") . Testing keyboard, and No, it's not working.

Step two. Create new connection in viewer to "host B" using "host A" as intermediate connection - Yes keyboard is working correctly.
Step two working as workaround for the problem.

It's may help you to reproduce the problem in your lab environment.

Polina Krasnoborceva, Support (Posts: 362)

Mar 14, 2019 1:03:19 pm EDT

Hello Boris,

I'm glad to hear you have figured out the issue.

Thank you for the details. We will try to reproduce the issue and get back to you soon.

Polina Krasnoborceva, Support (Posts: 362)

Mar 15, 2019 5:29:58 pm EDT

Hello Boris,

We reproduced the issue and we will investigate it.

Please try to use a "Connect through Host" feature or cascade connection. It allows you to connect to a target Host through another Host that acts as an intermediary. Here's a related guide on establishing the cascade connection.

Hope that helps.

Boris Rudoy, User (Posts: 4)

Mar 15, 2019 5:39:41 pm EDT

It's perfect you able to reproduce it. Will wait for a new version with fixed problem.
 
Thank's again for provided support.
Page:

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.