Community

RDP using custom port other than 3389

david netlzon, User (Posts: 2)

Mar 14, 2019 4:25:15 pm EDT

hello and thanks for reading this,
rdp over remote.utilities is a killer feature. from what I can see it uses ssh tunneling or stunnel.

for security reasons, I always change the default rdp port from 3389 to something, as per this registry entry
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Terminal­Server\WinStations\RDP-Tcp\PortNumber.

I guess the remote.utilities does not check for the correct port number.
so is there a way to get remote.utilities to use a custom port number?

also, how can I customize the rdp settings, such as screen size, full screen, smart scaling, etc.
is there a way to use a .rdp file

thanks much,
david

david netlzon, User (Posts: 2)

Mar 14, 2019 5:30:07 pm EDT

please ignore my port, I figured it out.
thanks

Polina Krasnoborceva, Support (Posts: 368)

Mar 15, 2019 3:22:53 pm EDT

Hello David,

Thank you for your message.

I'm glad to hear you figured out the port issue.

also, how can I customize the rdp settings, such as screen size, full screen, smart scaling, etc.

To customize the RDP settings please do the following:
1. In the main Viewer window right-click on the Host icon and choose Properties.
2. Go to the tab Connection -> RDP.
3. Click Configure.
4.  The native RDP window will open where you can customize the connection settings.


is there a way to use a .rdp file

Unfortunately, the RDP mode in the Remote Utilities doesn't allow to open .rdp files. To customize the connection settings, please follow the steps above.

Hope that helps.

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.