Community

Remote Utilities Viewer for Mac andLinux has been released. Send us your feedback and report bugs in this discussion thread.

Install Viewer 6.10 can't remove 6.8

Tuan Quan, User (Posts: 1)

May 09, 2019 7:54:27 pm EDT

Windows 10
When install Viewer 6.10 over current version 6.8, the installation is looking for viewer6.8.msi
which I can not locate anywhere in my computer.
Any help would be appreciated.
This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.