Forums

upgraded to win 10, viewer won't work

Steve Burney, User (Posts: 6)

Mar 17, 2016 2:29:56 pm EDT

That did the trick.  Thank you very much for your help.

upgraded to win 10, viewer won't work

Steve Burney, User (Posts: 6)

Mar 17, 2016 11:42:59 am EDT

I went to the command prompt, used the regedit command, and went to the folder specified above.  None of the GUIDs on the list of RU GUIDs is in my registry.  If I did everything right, what next?  If I didn't do it right, where did I go wrong?

(I also tried re-downloading and installing the viewer again, but it still won't work because it can't uninstall rut.view5.6en.msi)

Thank you.

Steve

upgraded to win 10, viewer won't work

Steve Burney, User (Posts: 6)

Mar 08, 2016 5:04:49 pm EST

I followed those steps, and still no luck.  The installer keeps insisting that it needs rut.view5.6en.msi.  There is no remote utilities - viewer in the uninstall list, the appdata/roaming/remote utilities files folder is gone and so is the program files/remote utilities - viewer folder.

What could possibly be blocking the installation, and how do I fix it?

Thank you.

upgraded to win 10, viewer won't work

Steve Burney, User (Posts: 6)

Feb 18, 2016 10:53:29 am EST

That link doesn't work for Windows 10.  

If I had a copy of rut.view5.6en.msi, do you think that would do the trick?  If so, where would I get a copy.  I've searched my entire computer and looked on the internet, but I can't find it anywhere.

upgraded to win 10, viewer won't work

Steve Burney, User (Posts: 6)

Feb 18, 2016 10:07:01 am EST

I don't know what I'm missing.  The original program is gone from all of the directories on my machine.  When I try to install 6.3, though, I keep getting the message that it can't uninstall the old version and it needs rut.view5.6en.msi.  Is there a place I can download that file from, or is it something else that needs to be done?

Thank you.

upgraded to win 10, viewer won't work

Steve Burney, User (Posts: 6)

Feb 09, 2016 1:21:41 pm EST

I upgraded to Windows 10, and now my viewer won't work.  I tried to uninstall/reinstall the viewer, but I get the message to the effect that it can't find rut.viewer5.6.en.msi.  When I search for it manually, it's not there-in fact the entire directory seems to be missing.  I've downloaded 6.3, but when I try to install it I get blocked because of the missing rut.viewer5.6.en.msi.  What can I do to fix this?

Thank you.