Forums

Connection failed : Mode: <Authorization>
Can not connect to the host, ends up with an error

Aseem Chiplonkar, User (Posts: 7)

Jun 05, 2014 3:13:19 pm EDT

Anton Kalugin wrote:
Hello Aseem,



Could you please try to connect to your Host throught the Internet-ID fr om another place? Wh ere no ports are blocked.



Looking forward to your reply.

I tried connecting to the host using another machine using Internet ID, and it worked.

I tried connecting to it from my corporate machine today, with ip address and port 443.

But now the log that I get is weird.


17:09:08_06-06-2014_325 Connection #203785. Connection to "NZ Home". Mode: <Authorization>. Connecting...
17:09:08_06-06-2014_325 Connection #203785. Direct connection to NZ Home (122.60.98.246:443).
17:09:08_06-06-2014_452 Connection #203785. Connection to "NZ Home" established. Mode: <Authorization>.
32:09:08_06-06-2014_462 Context #203785 removed. Mode: <Authorization>.

It does not prompt me for a password if I remove it from the connection properties.

I get the same log on my viewer machine, when I have the correct password saved in the connection properties.

Connection failed : Mode: <Authorization>
Can not connect to the host, ends up with an error

Aseem Chiplonkar, User (Posts: 7)

Jun 04, 2014 8:41:52 pm EDT

Anton Kalugin wrote:
Hello Aseem,



Is there any antivirus software running on your Host computer?

I have AVG antivirus running on the host.

I have added the remote utilities host to the exceptions for resident shield.

Also, I started the host as an administrator just in case.

Connection failed : Mode: <Authorization>
Can not connect to the host, ends up with an error

Aseem Chiplonkar, User (Posts: 7)

Jun 03, 2014 5:09:44 pm EDT

Anton Kalugin wrote:
I can't ping your IP adress throught the Internet. May be it is your internal IP.

Would you please check it, by following  this link  from your Host PC. This site shows you the same IP?

Oh, sorry, since you didn't reply for sometime, I asked to shut down my laptop at home.
But I checked with a friend of mine outside my corporate network to ping that IP address, he was able to ping it.

I have started it back again ... the IP address is 122.60.98.246

I tried connecting to it using telnet and it works!
Edited:Aseem Chiplonkar - Jun 03, 2014 5:47:57 pm EDT

Connection failed : Mode: <Authorization>
Can not connect to the host, ends up with an error

Aseem Chiplonkar, User (Posts: 7)

Jun 03, 2014 4:23:40 pm EDT

Anton Kalugin wrote:

Aseem Chiplonkar wrote:

I can get to know the IP address of the host any time by calling home. So let me know if it might work.

It might work, if you have en external IP.

But you should change port in the Host settings to 443.

(Right click on the system tray icon -> Settings for host -> Settings for Host -> Options -> Network)

Well ... it does not seem to work.

I have following settings in host:
1. port set to 443
2. use IPv6 unchecked.

I have following settings in viewer:
1. port set to 443
2. use IPv6 unchecked.
3. general set to direct connection with the IP address specified
4. In Security password is specified.

I get following error in the error log:


45:07:09_04-06-2014_636 Viewer started. OS: Windows 6.2 64bit
05:16:09_04-06-2014_331 Connection #823046. Connection to "NZ Home". Mode: <Authorization>. Connecting...
05:16:09_04-06-2014_332 Connection #823046. Direct connection to NZ Home (122.60.98.246:443).
05:16:09_04-06-2014_458 Connection #823046. Connection to "NZ Home" established. Mode: <Authorization>.
20:16:09_04-06-2014_459 Context #823046 removed. Mode: <Authorization>.

Connection failed : Mode: <Authorization>
Can not connect to the host, ends up with an error

Aseem Chiplonkar, User (Posts: 7)

Jun 03, 2014 3:58:02 pm EDT

Anton Kalugin wrote:
Hello Aseem,



Aseem Chiplonkar wrote:

Yes, I am using correct password. But as per your request, I tried setting up a new password in the host and using it in viewer.

The problem is not in the password.



Aseem Chiplonkar wrote:

Is there anyway I can still manage to work with only 443 port?

Do you have an external static IP adress on your remote computer?

If you mean on the host machine, no I don't have a static ip address. Are you wondering if I can work with IP address instead of internet ID?

I can get to know the IP address of the host any time by calling home. So let me know if it might work.

Connection failed : Mode: <Authorization>
Can not connect to the host, ends up with an error

Aseem Chiplonkar, User (Posts: 7)

Jun 03, 2014 3:22:23 pm EDT

Anton Kalugin wrote:
Hello Aseem,



Thank you for your message.



It looks like the password is wrong.



Could you please try to change it in Viewer on the security tab of the connection properties window. (Right click on the connection thumbnain -> Connection properties -> Security)



If it doesn't help, you can setup new password on Host.

Right click on the system tray icon -> Settings for Host -> Settings for Host -> Security -> Change password.

After that you should change it in Viewer too.



Looking forward to your reply.

Yes, I am using correct password. But as per your request, I tried setting up a new password in the host and using it in viewer.

I still get the same error.

Connection failed : Mode: <Authorization>
Can not connect to the host, ends up with an error

Aseem Chiplonkar, User (Posts: 7)

Jun 03, 2014 3:21:13 pm EDT

Anton Kalugin wrote:
Aseem,



Can you please also try to execute "ping 72.55.184.118" command in your command line on both computers and tell me what do you get for an answer.

I tried this from host and viewer machine.

Host works fine. but from Viewer machine I get following:


Pinging 72.55.184.118 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 72.55.184.118:
   Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

I realized that apart from 443, all of the ports are blocked on my corporate network.
i.e. 5655, 5656, 563

I was referring this in order to make it work:
http://www.remoteutilities.com/support/kb/53/

Is there anyway I can still manage to work with only 443 port?

Thanks,
Aseem Chiplonkar