Forums

send ctrl+alt+del

Michael Taylor, User (Posts: 36)

Mar 18, 2015 5:54:51 pm EDT

I just installed the new version on a remote pc using internet ID (this is a domain joined pc that uses NT authentication and its a fresh clean brand new PC). everything seemed to be working fine. the first time I accessed the pc everything was working, however a few days later I tried to access it and I could, however I could not send a ctrl alt del to the system, so i could not unlock/login to the PC I had to use logmein to access pc, first I tried stopping/starting the RUT host. that didn't work so I then rebooted the pc, after a reboot I was able to connect and was able to send ctrl alt delete. if this happens every couple of days im back at square 1. thankfully I had installed logmein as well, I simply cant trust Remote utilities until these crazy bugs are a thing of the past...

Thank you

Conrad Sallian, Administrator (Posts: 1080)

Mar 18, 2015 6:21:15 pm EDT

Hello Michael,

Thanks for the report. We didn't change anything in Ctrl + Alt + Del mechanism in this version.

Am I right assuming that rebooting of the remote PC helped? Sometimes it's actually necessary to reboot the remote PC after Host installation. Especially when it comes to using "system" features like Ctrl + Alt + Del.

Please,let us know if the problem persists.

Michael Taylor, User (Posts: 36)

Mar 18, 2015 7:36:15 pm EDT

I am not sure if I rebooted after I installed it, however I used it successfully that same night and it worked fine. the pc never sleeps as its a business workstation, when I went to connect tonight is when I saw the problem... as I said after connecting using an alternative Remote tool and rebooting the pc it now seems to be working again... I will update this post if it continues to happen.. I NEVER had this problem with the older version..

it is working perfectly for me on my home systems though (no internet ID) perhaps its has something to do with the internet ID/server?


thank you.

Conrad Sallian, Administrator (Posts: 1080)

Mar 18, 2015 7:55:38 pm EDT

Hi Michael,

It's unlikely that ID has anything to do with it, because for the Host it's actually no difference how it receives encrypted data/commands from the Viewer. The commands are either received or not.

BTW, is it a Windows Server, or a workstation edition? And what is the OS version?

Michael Taylor, User (Posts: 36)

Mar 18, 2015 8:27:47 pm EDT

no its not a server, the operating system is windows 7 ultimate x64

I just checked it again. same problem... only thing that gets it working again is to restart the service or restart the pc however this is not good because then I always need a second remote access tool installed.. so at this point I might as well just use the one that works.

thanks

Conrad Sallian, Administrator (Posts: 1080)

Mar 18, 2015 9:10:27 pm EDT

hi Michael,

Just to clarify, you cannot UN-lock the PC by sending Ctrl+Alt+Del command, correct? What happens when you simply click on a user icon on the Windows lock screen? When you are in Full Control mode, that is.

Michael Taylor, User (Posts: 36)

Mar 19, 2015 7:55:48 pm EDT

as per my email the mouse does seem to work, I can select switch user but it still doesn't help because the pc is locked and I cannot login as me if its locked. I need to send ctrl alt del in order to unlock the pc.

thanks

Conrad Sallian, Administrator (Posts: 1080)

Mar 23, 2015 7:02:18 am EDT

Hi Michael,

Could you please send a screenshot of your lock screen to me to the support email? There are a few nuances as this screen works in Windows and we are trying to find a root cause of this.

Also, please check if SAS is enabled as per this screenshot:


Michael Taylor, User (Posts: 36)

Mar 23, 2015 10:15:51 pm EDT

Hi Conrad,

as requested I just sent an email to support with screenshots

thanks

Michael Taylor, User (Posts: 36)

Mar 24, 2015 10:21:35 am EDT

also just an fyi. it seems to stop working after the first time ctrl alt del is sent. for example. if I try to login and alt-ctrl del do not work I can either reboot the pc or restart the service. It will then accept the ctrl alt del sequence. but it will stop working. after a login if I initiate a ctrl alt del it will not bring up the options screen to lock, switch user logoff, etc. it seems to only work immediately after a service restart or rebooting but it will stop working shortly thereafter.

thank you
Page:

* Website time zone: America/New_York (UTC -4)