Forums

Linux (Mint) & Wine

Zsolt Ducsai, User (Posts: 1)

Jan 16, 2015 3:39:40 am EST

Hello


I run Remote Utility Viewer (Portable) with wine on Linux Mint.
First I have installed gdiplus and msxml6 (winetricks).
Then I ran the program, and it is started successfully.

But when I create a new connection to a host, it is not connect. There is no error message.
I click on the icon of the connection. First the icon will change like "connection" state, but after 2-4 seconds it goes back to normal "state".

I tried to connect this host on Windows PC, and it was successful.

On the wine console I do not see any error message.

Can anyone help me about this issue?

Thank you,
Best regards,
Zsolt
Edited:Zsolt Ducsai - Jan 16, 2015 3:40:09 am EST

Conrad Sallian, Administrator (Posts: 1078)

Jan 25, 2015 6:00:02 pm EST

Hello Zsolt,

Sorry for the late reply. Seems like there was a glitch with the forum/notifications and your message was missed.

Are you connecting over a local network or over the Internet?

* Website time zone: America/New_York (UTC -4)