Forums

RU and win 2012 - always offline

Conrad Sallian, Administrator (Posts: 1083)

Dec 24, 2014 10:11:36 am EST

Hello Salam,

The Host log is available here C:\Program Files\Remote Utilities - Host\Logs . If the ID communication link with the server is established successfully, you should see something like this:

Code 96
Internet-ID: Connection established

Just scroll down to the end of the log, since the older records are at the top :) But there's also a date/time column.

Salam ELIAS, User (Posts: 11)

Dec 27, 2014 7:08:22 am EST

Merry Xmass Conrad. 1st, I dont have RU log in
C:\Program Files\Remote Utilities - Host\Logs as indicated,
it is in
C:\Program Files (x86)\Remote Utilities - Host\Logs

so is there any possible issue of setting up the right version on this machine?

Now, I opened the most recent log file (I can share it with you), I found mainly
error 96,
Internet-ID: Unable to connect to ID server.
Address: server.rutils.com; Port: 563; Connect timed out.(EIdConnectTimeout)

I did, from the VM and the HYper-V host a
telnet server.rutils.com 563
and it works fine with absolutly no problem of connections.

As I said earlier, this proves that it has nothing to do with my network or firewall, I am more than sure that it is related to Win 2K12 R2 and RU incompatibilite or missing config somewhere

Conrad Sallian, Administrator (Posts: 1083)

Dec 28, 2014 2:33:26 pm EST

Hi Salam,

Merry Xmass Conrad. 1st, I dont have RU log in
C:\Program Files\Remote Utilities - Host\Logs as indicated,
it is in
C:\Program Files (x86)\Remote Utilities - Host\Logs

so is there any possible issue of setting up the right version on this machine?
No, it's ok. On 32-bit machines the Host installs itself to the Program Files folder, whereas on 64-bit machines it installs into Program Files (x86).

Now, I opened the most recent log file (I can share it with you), I found mainly
error 96,
Internet-ID: Unable to connect to ID server.
Address: server.rutils.com; Port: 563; Connect timed out.(EIdConnectTimeout)
This is just a fact that confirms the obvious - the Host cannot connect to the remote Host. The connection is blocked by something.


I did, from the VM and the HYper-V host a
telnet server.rutils.com 563
and it works fine with absolutly no problem of connections.
It's not the only port used for ID connection via the default server. See this article for the full list of ports: http://www.remoteutilities.com/support/kb/53/

As I said earlier, this proves that it has nothing to do with my network or firewall, I am more than sure that it is related to Win 2K12 R2 and RU incompatibilite or missing config somewhere
If it had been incompatible with Win2K12, thousands of our corporate users would've notified us about it :)

Page:

* Website time zone: America/New_York (UTC -4)