Forums

Cannot connect to certain hosts

Ryan Annear, User (Posts: 6)

May 28, 2014 8:58:47 am EDT

Just recently mass deployed remote utilities to our facility and it has been working great, but for some reason a few hosts will not let me connect. I have to constantly run a repair on them or I will find at random points of the day I can connect to them. Their PC's do not differ from others on site (Regards to Anti-Virus, Firewall Settings, etc). This has me absolutely puzzled. Double clicking the computers in the Viewer gets me nowhere, does not even attempt the remote connection. Anyone else experiencing similar symptoms??

Anton Kalugin, User (Posts: 210)

May 28, 2014 9:43:23 am EDT

Hello, Ryan.

Thank you for your message.

Are you using Internet-ID or IP for connection?

Ryan Annear, User (Posts: 6)

May 28, 2014 9:46:26 am EDT

IP/DNS for the connection.

Anton Kalugin, User (Posts: 210)

May 28, 2014 10:03:18 am EDT

Ryan,

Could you please try to execute "ping %IP_of_your_dns_server%" and "ping %IP_of_your_problem_Host%" commands in the command line of your "Viewer" computer.
And "ping %IP_of_your_dns_server%" and "ping %IP_of_your_Viewer_computer%" from one of the problem Hosts.
That would really help us to determine the cause of the problem.

You could also check this article: http://www.remoteutilities.com/support/kb/205/
Solution might be there.

Ryan Annear, User (Posts: 6)

May 28, 2014 12:29:38 pm EDT

Ping returned no dropped packets and a reply immediately. I pinged both ways (Viewer to Host, Viewer to DNS server, and vice versa) without a single problem.

Anton Kalugin, User (Posts: 210)

May 28, 2014 12:32:46 pm EDT

Ryan,

And you can not connect to this Host right now. Am I right?

Ryan Annear, User (Posts: 6)

May 28, 2014 12:39:41 pm EDT

That is correct, I attempt to double click the host within the viewer and it does nothing, and no options (After righting clicking the host) work as well. I do not think it is a firewall and or anti-virus problem because all computers have the same software and hardware setup. I deployed the same MSI to everyone as well, so there are no variants out there.

Anton Kalugin, User (Posts: 210)

May 28, 2014 12:48:52 pm EDT

Could we please schedule a remote sessios, during which I'll try to determine the cause of the problem?

You can send me your Internet-ID and password via e-mail to support@remote-utilities.com

Ryan Annear, User (Posts: 6)

May 28, 2014 12:59:19 pm EDT

I actually found the problem. I was poking at it enough to where I found the solution. I kept hanging onto the DNS question you posed. I attempted to change the FQDN to the individuals IP address and it worked. So I went back and removed our Domains suffix from the "Direct Connection" and just left the computer name and it worked. I do not know if this is a bug or not, but upon the deployment process the MSI configuration tool, it sets the Direct Connection as the FQDN computer name (computer1.contoso.com). So I guess the few that did work for me, I must of setup manually prior to the mass deployment. It looks like all of the computers I mass deployed the software out too all have the FQDN and I have to manually change it on each one. Can you confirm if this was a option I missed in the configuration tool or if this really is a bug? Thanks.

Anton Kalugin, User (Posts: 210)

May 29, 2014 12:45:08 am EDT

Hello Ryan,

The problem is most likely in your DNS server. We have a lot of clients, who work with the FQDN and we never had this problem before.

* Website time zone: America/New_York (UTC -4)