Community

File transfer dont show remote files

Links used in this discussion

Samuel BRUYERE, User (Posts: 5)

Dec 03, 2020 2:34:06 pm EST

Hi, my remote session was establish but when I want to send files I can only see local files ?

Regards
Sam
Attached Files
File transfer dont show remote files

Samuel BRUYERE, User (Posts: 5)

Dec 03, 2020 2:41:47 pm EST

Idem in Beta mode

Polina, Support (Posts: 1161)

Dec 03, 2020 3:56:38 pm EST

Hello Samuel,

Thank you for your message.

Am I right in assuming that you mean the latest 6.12.3.0 Beta 3 version? Do you have both Host and Viewer updated to the same Beta version?
If the above applies, then could you please try switching the Access menu to System/Current User and see if this helps to resolve the issue?
File transfer dont show remote files - 03 Dec 2020 03:53:55

In addition, here's a related KB page that might provide a helpful solution as well.

Please let us know if the above solutions did not help and the issue persists.

Samuel BRUYERE, User (Posts: 5)

Dec 07, 2020 7:33:04 am EST

Nothing change

The host pannel is missing.

Polina, Support (Posts: 1161)

Dec 07, 2020 9:19:10 am EST

Hello Samuel,

Could you please clarify what version of Remote Utilities do you use on both sides of the connection, i.e. - for Host and Viewer? In addition, please try updating to the latest 6.12.4.0 Beta 4 version that was released on December 6 - there was an issue with the Host service not start automatically on Windows 7/XP.

The latest 6.12.4.0 Beta 4 version of Remote Utilities is available for download on this page. Please make sure to update both Host and Viewer.

Please let us know if the issue persists when using the latest 6.12.4.0 Beta 4 version.

Samuel BRUYERE, User (Posts: 5)

Dec 07, 2020 9:20:50 am EST

Sorry, tested with 6.12.4.0 Beta 4 on both Host and viewer (portable version)

Polina, Support (Posts: 1161)

Dec 07, 2020 12:01:18 pm EST

Hello Samuel,

Thank you for the clarification.

Please try resetting the Viewer's settings and see if this helps to resolve the issue. In order to do so, please follow these steps:
1. Fully exit the Viewer File -> Exit.
2. Locate the file config_4.xml in the C:\Users\[Your_username]\AppData\Roaming\Remote Utilities Files\ folder.
Please note that the AppData folder might be hidden by default in which case you need to enable "Hidden files and folders" in Windows Explorer settings.
In addition, please note that Portable Viewer stores its configuration file config_4.xml in the same folder with main executable file rutview.exe. The configuration file is created automatically in the folder upon the first run of the program.
3. Remove the config_4.xml file from that folder.
This will reset the Viewer settings. Your address books won't be affected by this action. However, you will need to register Viewer with your License key one more time.
4. Run the Viewer and see if the issue persists.

Please let us know if the issue persists.

Samuel BRUYERE, User (Posts: 5)

Jan 06, 2021 4:46:26 pm EST

Hi all,
Same issue :(

But I have the two tabs remote and local, but Warning message : "Unable to open directory".
Change access user > same

Tks
Sam

Conrad Sallian, Support (Posts: 2591)

Jan 07, 2021 7:22:00 am EST

Hi Samuel,

We can schedule a remote session then to help you resolve this issue since it is hard to tell without actually seeing what's going on.

Will you be available for a session? Please, create a ticket so that we can schedule a session time and receive access credentials from you. Please, do not share access credentials publicly on the forum.

* Website time zone: America/New_York (UTC -5)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.