Clipboard in RDP mode

Links used in this discussion

Yaroslav, User (Posts: 2)

May 26, 2020 2:26:38 am EDT

Support level: Free or trial
Hi there!
Clipboard in RDP mode just stop working. Could you help me to fix it?

Polina, Support (Posts: 1157)

May 26, 2020 1:39:00 pm EDT

Hello Yaroslav,

Thank you for your message.

Could you please clarify if the clipboard worked before? Could you please double-check if there are any programs running that use the clipboard and compete with RU for the clipboard contents? For example, various little utilities like clipboard helpers, touch-typing learning apps, etc.

Please note, that right now the clipboard only allows you to transfer plain text, as the rich content (files, images, etc.) of the clipboard is not synchronized between Viewer and Host yet. However, we already have this in our roadmap and will implement it in our future updates. As a temporary workaround please try using the Drag-n-Drop of files in the Full Control mode  or using the File Transfer mode instead

In addition, please note that the RDP mode in Remote Utilities just launches the native Microsoft Remote Desktop Connection client from within Remote Utilities and connects to a remote computer using the RDP protocol.

Finally, in case if you're using the latest 6.12 Beta 2 version of Remote Utilities, please make sure that clipboard transfer is not disabled in the Host settings -> Other tab:
Clipboard in RDP mode - 26 May 2020 01:36:46

Looking forward to your reply.

Yaroslav, User (Posts: 2)

May 27, 2020 3:03:49 am EDT

Support level: Free or trial
Hi Polina,

The problem was solved by rebooting remote host.
Thank you for replay.

Polina, Support (Posts: 1157)

May 27, 2020 10:30:28 am EDT

Hello Yaroslav,

I'm glad to hear you've figured out the issue!

Please feel free to post another message if you have more questions.

* Website time zone: America/New_York (UTC -5)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.