status: connection not available

Links used in this discussion

Gerry Wiseman, User (Posts: 1)

Apr 30, 2020 3:15:07 pm EDT

Support level: Free or trial
Windows 10, Remote Utilities

The host PC shows status: connection not available. It works on the local network, but not from the remote location.

I have tried changing the outgoing port to 443 but still get the same status.

I can only think that it is being blocked by the remote location router? Please advise?


Polina, Support (Posts: 1172)

Apr 30, 2020 4:06:07 pm EDT

Hello Gerry,

Thank you for your message.

Before we proceed to further troubleshooting please try referring to this KB page and see if any of the solutions listed there help to resolve the issue.

In case if none of the solutions worked and the issue still persists please feel free to send us the Host logs for examination. The Host log files are located in the following folder: C:\Program Files (x86)\Remote Utilities - Host\Logs\
You can send the log files to Please do not publish the logs on the forum as they're considered private information.

Hope that helps.

Alan Godfrey, User (Posts: 3)

May 04, 2020 12:50:49 pm EDT

Support level: Free or trial
Sorry to butt into this thread, but could someone help me by showing me the button to raise a new topic of my own, please?

(Actually my question is the same as this topic.  I have two PCs inside my network. I can connect from one to the other using the local 192.x.x.x address, but the Status for Internet ID shows on both 'Connection not available'.  I have installed with my AV turned off.  I have no software firewall, and the Windows Firewall is turned off on both PCs.  (Prior to turning them off completely I added the relevant ports to the Firewall Rules).
I have flushed the DNS.  I believe I have completed everything in the KB page that is linked in the previous answer.  My log file shows:

'Cannot connect to remote server: Address:; Port: 443; Socket Error # 11004 (EIdSocketError'

Having gone through the KB list, and turned off the firewalls, I'm a bit stuck.  All suggestions gratefully received.)

Alan Godfrey, User (Posts: 3)

May 04, 2020 2:17:00 pm EDT

Support level: Free or trial
Ha! Inspired by this thread and a previous awful experience with TalkTalk and another remote access program, and the fact that the RU server wouldn't ping, I set my DNS server to be Google's (others are available, of course, and I'll possibly change it to Cloudflare's ), and instantly it worked.
Thanks for nothing, TalkTalk.

Hope that helps someone.  (Still can't see how to start a new topic: sorry.  Maybe need to see SpecSavers.)

Conrad Sallian, Support (Posts: 2591)

May 04, 2020 2:52:45 pm EDT

Hello Alan,

I'm glad to see that you figured out the issue. Yes, network connectivity and DNS setup may play a significant role so it takes trial and error to find the root cause.

You should be able to create a new topic on a category (sub-forum) page. For example, here is a screenshot from the "Windows version" sub-forum main page:

status: connection not available - 04 May 2020 02:51:10

If you cannot locate the button please let me know.


Alan Godfrey, User (Posts: 3)

May 05, 2020 8:16:57 am EDT

Support level: Free or trial
I would never have found it...  Thank you.

* Website time zone: America/New_York (UTC -5)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.