Community

ID based login is unsuccessful

Links used in this discussion

Konrád Lőrinczi, User (Posts: 4)

Feb 20, 2020 1:35:54 pm EST

Support level: Free or trial
Hi,

Using Remote Utilities for Windows v6.10
Installed host v6.10 & viewer v6.10 on both local & remote computer.
However after "Initializing connection..." message, I get
"Failed to initialize Authorization process".
Shouldn't pop up an authentication window when connecting?

I have password set for unattended access.

I tried with several computers, but same result.


Any idea?

Polina Krasnoborceva, Support (Posts: 1018)

Feb 20, 2020 3:38:51 pm EST

Hello Konrád,

Thank you for your message.

Could you please clarify if remote connections in the address book are shown as online? In addition, before we proceed to further troubleshooting, please try referring to this KB troubleshooting guide and see if any of the solutions help to resolve the issue.

Please let us know if the issue persists.

Konrád Lőrinczi, User (Posts: 4)

Feb 21, 2020 12:54:02 am EST

Support level: Free or trial
Yes, remote connections in the address book are shown as online.

I don't think any of the troubleshooting guide items match my case as  [censored] , Anydesk works fine.

Polina Krasnoborceva, Support (Posts: 1018)

Feb 21, 2020 3:56:58 pm EST

Hello Konrád,

Thanks for the clarification.

Normally, you should see the authorization pop up when establishing a remote connection, if the Viewer had successfully reached the intermediary server (our public ID server or your self-hosted RU Server) and then had successfully established a connection to the Host through the intermediary server. In this case, I might assume that the issue occurs somewhere on these steps.
The troubleshooting guide would be helpful in order for us to isolate the issue. However, you might send us the Host and Viewer log files for examination.
Here's how you can locate the Host logs and Viewer logs.
You can send the log files to support@remote-utilities.com

Please, do not publish the logs on the forum as they are considered personal information.

Looking forward to your reply.

Konrád Lőrinczi, User (Posts: 4)

Feb 22, 2020 5:19:22 am EST

Support level: Free or trial
Successful connection.

I had to change the port to 5651.
Then I was able to connect.

The port 5650 was occupied by other remote desktop software.

Polina Krasnoborceva, Support (Posts: 1018)

Feb 25, 2020 4:49:18 pm EST

Hello Konrád,

Thank you for the update. I'm glad to hear you've figured out the issue!

Please feel free to contact us if you have more questions.

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.