Community

Access Denied using Windows security

Links used in this discussion

Russ Michaels, User (Posts: 3)

Feb 18, 2020 10:08:04 am EST

Support level: Free or trial
I am using RU to manage my kids computers.
IT is working fine on one of them, but on the other one I just get access denied wheneve rI try to connect.

I have set it up to use windows security and Internet ID.
It tries to conenct, but always says "access denied". I have tried setting the viewer to explicitly connect using windows security.

Polina Krasnoborceva, Support (Posts: 1011)

Feb 18, 2020 6:19:43 pm EST

Hello Russ,

Thank you for your message.

Before we proceed to further troubleshooting please try referring to this KB article and see if any of the solutions that are listed there helps to resolve the issue.

Please let me know if the issue persists.

Russ Michaels, User (Posts: 3)

Mar 01, 2020 4:44:52 pm EST

Support level: Free or trial
I am able to get it working if I use Remote Utilities security but not if I use Windows security.
Any idea why?

Polina Krasnoborceva, Support (Posts: 1011)

Mar 02, 2020 11:42:47 am EST

Hello Russ,

Thank you for the clarification.

Could you please let us know if you have the Auto or Windows Security selected as an authorization method in the Connection properties -> Authorization tab?


If it's set to Windows Security could you please also try setting the authorization method to Auto and see if it works this way?

In addition, please let us know if you use Remote Utilities in English or if you use it in any other language?

Looking forward to your reply.

Russ Michaels, User (Posts: 3)

Mar 08, 2020 2:59:08 pm EDT

Support level: Free or trial
Auto does not work either, still gives access denied.
If I change authentication to "remote utilities" authentication and create a RU user then it works.

But I really would prefer to authenticate using windows security, since my user already exists everyone's system

Conrad Sallian, Support (Posts: 2560)

Mar 09, 2020 5:28:36 am EDT

Hi Russ,

Here are some points to check:

1. Make sure you use the same Windows account for authorization that is allowed/added in the Host's Windows Security authorization settings (this doesn't have to be administrator account though).



2. Make sure the Windows Security check box is actually enabled in the Host settings -> Authorization.



3. Try explicitly switching to Windows Security in Viewer connection properties.



Let us know if that works for you. Thanks.

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.