Community

NT authorization For <PC Name>

Links used in this discussion

HelloAdmin, User (Posts: 3)

Dec 27, 2019 1:43:55 am EST

Support level: Free or trial
hi ,
i'm just start using RU. And I Got some error message for my "HOST" ( Invalid user credentials) . I didn't setup Any Domain on PC but asking " Domain" also. But I Can access For My Android without No ERROR So i really Don't know how to do it.
Someone Show Me the WAY :-)
Attached Files

Polina Krasnoborceva, Support (Posts: 961)

Dec 27, 2019 10:40:17 am EST

Hello,

Thank you for your message.

Could you please clarify if I'm right in assuming that you use the Windows security authorization method in order to establish an Internet-ID connection to the remote Host?
If this is the case, please double-check that you have set required permissions and added Windows users in the Host settings as described in this guide on setting up the Windows security authorization method.
In addition, please clarify which authorization method is selected in the Connection properties - Authorization tab on the Viewer's side:


And last but not least, please double-check that the credentials you're entering in order to login to the remote Host are the same credentials that are set in the Host settings - namely, that you enter the correct Windows username and the password that is usually used for this Windows user to login on the Host machine (please note, that perhaps it's not the same password that was set as a Single password for the Host).

Hope that helps.

HelloAdmin, User (Posts: 3)

Jan 01, 2020 12:23:49 am EST

Support level: Free or trial

Polina Krasnoborceva wrote:

Hello,

Thank you for your message.

Could you please clarify if I'm right in assuming that you use the Windows security authorization method in order to establish an Internet-ID connection to the remote Host?
If this is the case, please double-check that you have set required permissions and added Windows users in the Host settings as described in  this guide on setting up the Windows security authorization method .
In addition, please clarify which authorization method is selected in the Connection properties - Authorization tab on the Viewer's side:
   

And last but not least, please double-check that the credentials you're entering in order to login to the remote Host are the same credentials that are set in the Host settings - namely, that you enter the correct Windows username and the password that is usually used for this Windows user to login on the Host machine (please note, that perhaps it's not the same password that was set as a  Single password  for the Host).

Hope that helps.

Polina Krasnoborceva wrote:

Hello,

Thank you for your message.

Could you please clarify if I'm right in assuming that you use the Windows security authorization method in order to establish an Internet-ID connection to the remote Host?
If this is the case, please double-check that you have set required permissions and added Windows users in the Host settings as described in  this guide on setting up the Windows security authorization method .
In addition, please clarify which authorization method is selected in the Connection properties - Authorization tab on the Viewer's side:
   

And last but not least, please double-check that the credentials you're entering in order to login to the remote Host are the same credentials that are set in the Host settings - namely, that you enter the correct Windows username and the password that is usually used for this Windows user to login on the Host machine (please note, that perhaps it's not the same password that was set as a  Single password  for the Host).

Hope that helps.

Yes i did form the viewer side(Auto mode) but still cannot connected, But now everything is good because i removed  all just like below (I think i've clicked "Remote Utilities Security & windows Security" Coz when i removed them I can connect :-)   )
Attached Files

Conrad Sallian, Administrator (Posts: 2556)

Jan 01, 2020 12:58:23 pm EST

Hello,

I'm glad to see you figured out the problem :) Please, let us know if you need further assistance.

Thanks!

Like Remote Utilities? Write a review

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.