Community

Blank screen, cannot access host

Links used in this discussion

Aaron McVanner, User (Posts: 9)

Sep 20, 2019 1:45:35 pm EDT

Support level: Free or trial
Hello,
I really want to move fr om my current remote solution to RemoteUtilities, but I seem to be having issue after issue.

Here are a couple examples:
I am trying to connect to a host in my own network, using the Internet-ID connection, and all I get is a blank screen.  I've searched the community and have seen everything from "use legacy settings", which results in the host denying the connection and doing a countdown loop, so reboot the host.  FYI.. if this host weren't in my own network wh ere I could RDP into it, how would I actually reboot the host if the viewer cannot connect?  Here is the kicker... the small icon in the viewer shows the host with the lock screen.  But when I try to connect, it attempts to connect, then flickers, then goes blank.

Another issue is the time it takes for the viewer to notice the screen has been locked or the user logged out.  In that "other" remote software, it is instantaneous to see the locked screen.  In Viewer, it takes the better part of 20-30 seconds.

I am running all current software: viewer, host and RU server.

Polina Krasnoborceva, Support (Posts: 958)

Sep 20, 2019 5:12:27 pm EDT

Hello Aaron,

Thank you for your message.

Could you please clarify if you have tried the solutions that are listed in this KB article: https://www.remoteutilities.com/support/kb/full-control-and-view-mode-isn-t-working-or-is-unstable/?

In addition, please let me know if it's possible to try connecting to this Host from another Viewer machine, or from the same Viewer to another Host?

Looking forward to your reply.

Aaron McVanner, User (Posts: 9)

Sep 22, 2019 7:28:30 pm EDT

Support level: Free or trial
Hello Polina,
I followed all the steps outlined in the KB article above, restarted the host service and am still having issues.

As an aside, I notice that if you stop the host, using the option in RU Host or on the start menu, the task tray icon disappears.  When the service is restarted the task tray icon doesn't return.

I restarted the Host machine and am still getting a blank screen.  Restarting is not ideal because that machine runs the VM that contains the RU Server instance.

Yes, it's possible to try connecting.  I could use some assistance on how to sort this out.

Thanks,
Aaron

Conrad Sallian, Administrator (Posts: 2556)

Sep 24, 2019 3:55:51 pm EDT

Hi Aaron,

20-30 seconds is too much even for the worst possible Internet connection like 3G or gprs, not to say a regular broadband connection. The reason for the problem is not in connectivity, but most likely in hardware/software/drivers on the target (Host) computer.

What graphics card do you use on the remote Host? What is the operating system? Also, please check if the graphics card driver is updated to the most recent version.

Like Remote Utilities? Write a review

Aaron McVanner, User (Posts: 9)

Sep 24, 2019 6:27:00 pm EDT

Support level: Free or trial
Hi Conrad,
I agree that 20-30 seconds for the locked screen is a long time.
Regarding the blank screen, I just updated the graphics driver to the newest release.  I have an AMD Radeon RX 580 and upgraded to Adrenalin 2019 Edition 19.9.2 Recommended (WHQL).
When I connect, it will quickly flash two shadow borders and then they disappear and the screen stays black.  It's as if the rendering isn't happening.

Update: I tried to get a screen grab using the recording tools and the video is just dark so that wasn't working.  I was able to snap a screenshot as the connection was occurring.  See attached.

Thanks,
Aaron
Attached Files
Edited:Aaron McVanner - Sep 24, 2019 7:14:35 pm EDT

Conrad Sallian, Administrator (Posts: 2556)

Sep 26, 2019 2:48:43 pm EDT

Hi Aaron,

I forwarded this issue to our development to see if they can suggest a solution. I will keep you updated.

Like Remote Utilities? Write a review

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.