Community

RDP Resolution stuck

Links used in this discussion

Alex, User (Posts: 15)

Jul 03, 2019 3:37:26 pm EDT

Hi All,

I'm having an issue where the RDP Resolution is not being saved appropriately.
I went to Properties > RDP > Configure > Set the Display resolution and clicked Save, but it doesn't appear to save. The ports change for each RDP session so I've been having to change it for each port and it is quite annoying. Any ideas on a fix that is permanent for all "localhost" connection, regardless of port?

Thanks.

Polina Krasnoborceva, Support (Posts: 363)

Jul 03, 2019 5:01:07 pm EDT

Hello Alex,

Thank you for your message.

Please try the following:

1. In the Viewer address book right click on the connection, and select Properties.
2. Navigate to the RDP tab and click Configure. Microsoft RDC window will open. Keep it open.
3. Navigate to  \AppData\Roaming\Remote Utilities Files\rdp_connections, find the file that you were editing and edit the resolution settings as needed. Return to the tab General and save the file.
4. Close the RDC window and click OK in the Connection properties dialog.

Let me know if that worked.

Alex, User (Posts: 15)

Jul 04, 2019 8:25:04 am EDT

Hi Polina,

I do not have a folder named "Remote Utilities Files" under my Roaming App Data folder.

Polina Krasnoborceva, Support (Posts: 363)

Jul 04, 2019 10:07:34 am EDT

Hello Alex,

Thank you for your message.

Probably the folder was somehow deleted by antivirus software or some cleaning tool. Please try completely uninstalling the Viewer by following this tutorial and then install it from scratch.

Before you do that though, export your address book so that you could import all your remote PC records back into the Viewer.

In addition, I highly recommend that you add the Viewer installation folder and Remote Utilities Files folder to antivirus software exceptions list to avoid future problems in this regard.

Hope that helps.

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.