Community

Remote Desktop Window Position

Benny Tucker, User (Posts: 27)

Mar 23, 2017 9:54:49 am EDT

Hello Conrad,
I am trying my best to figure out how to save my RDP screen position. I can edit the .rdp files and position the remote desktop exactly where I want it. Specifically, the parameter "winposstr:s:0,1,300,70,1450,900". This is for a 1024 x 768 window on a 1600 x 900 viewer computer. The other parameters "desktopwidth:i:1024" and "desktopheight:i:768", all remain as they should. However, each time I open the RDP connection from within viewer, the winposstr parameter gets defaulted to the top left corner of the local screen "winposstr:s:0,1,0,0,1600,900". I've tried changing the default.rdp file and the individual rdp files to no avail.
Everything else works just fine, Full Control, View Only, all work great. Just can't get RDP to save the remote screen position. Any work arounds you know for this.
Thanks in advance for your help.
Benny Tucker

Default Connection Mode

Benny Tucker, User (Posts: 27)

Mar 11, 2017 11:11:27 am EST

Hello Conrad:
One feature I would love to see, is the ability to change the default connection mode. In other words, If I use mostly RDP, when I double click on a connection, it connects in RDP mode, or If I'm doing mostly file transfer work, then I could change the default to open in file transfer mode with double click.. Same for full control, view only, terminal, etc. etc.
That would be great !!!
Love the program...

Internet ID - Connection issue

Benny Tucker, User (Posts: 27)

Mar 10, 2017 9:14:44 pm EST

Are you connecting over lan or wan?

Internet ID - Connection issue

Benny Tucker, User (Posts: 27)

Mar 10, 2017 2:46:22 pm EST

On the remote host computer, does the blue tray icon show a blue dot, or gray?

HOST - popup details

Benny Tucker, User (Posts: 27)

Mar 09, 2017 8:48:17 am EST

On my system, it seems the hostname is picked up from the direct connections field under the properties of each individual connection. To test, right click on any connection, choose properties, click the radio button for direct connections, then enter the details of direct connection. If using internet id, click that radio button again before closing properties. Hostname should now show what you entered for direct connections.

Problems showing options in Firefox + extreme slowdown when video streams running in Browser + Miscellaneous

Benny Tucker, User (Posts: 27)

Mar 06, 2017 9:06:53 pm EST

I can offer a couple of suggestions. No guarantees.
As for the options window in Firefox, right click the connection in viewer, select properties, and under remote screen-additional properties, make sure "Capture Alpha-Blending Windows" is checked.
As for the mouse lag, I have this happening on an XP box that I maintain. The only solution that I have found, is to run Firefox with "Low" priority. To test this out, open task manager, find the Firefox process, right click on the process, select set priority, then select low. You can do this by starting Firefox with this shortcut, if the test has the desired result. This path is for an XP machine, you may have to edit it for Win 7.  
%windir%\system32\cmd.exe /c cd "C:\Program Files\Mozilla Firefox" && start/low firefox

Hope this helps !!!

Dropdown boxes not opening

Benny Tucker, User (Posts: 27)

Feb 22, 2017 7:43:23 pm EST

Try this and see if it helps.
Using viewer on client machine, select host machine and right click. Select the properties at bottom of list. In properties window, select "Additional Properties" on left side. Make sure "Capture alpha-blending windows" is checked. Hope this helps...
Page:
This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.