Remote Utilities 7.0 has been released. Click to upgrade your license! (X) Dismiss

Mike G's community posts

Remote Utilities showing not online

Mike G, User (Posts: 33)

Jan 21, 2021 12:12:03 pm EST

Same here. No status but can connect.

Remote Utilities showing not online

Mike G, User (Posts: 33)

Jan 18, 2021 5:25:35 am EST

Shinichi Satake wrote:

Just for your information; all PC were showed as Offline, but, when I tried to login a targeted PC, it prompted the password and actually I could login it. Then the attempted PC remains Online.
Once I closed the Viewer UI and reopened, all PC were showed as Offline again.
Thank you.

Yes, that is the sequence here as well. Traffic shaping shenanigans at the datacenter?

Remote Utilities showing not online

Mike G, User (Posts: 33)

Jan 18, 2021 5:15:50 am EST

Thanks Conrad.

Remote Utilities showing not online

Mike G, User (Posts: 33)

Jan 18, 2021 5:00:03 am EST

And now they are back up. This seems different from previous (fairly infrequent) loss of online status for all our hosts as they have been offline for about 20mins for me. Also some can be connected to even though they show offline...

Remote Utilities showing not online

Mike G, User (Posts: 33)

Jan 18, 2021 4:56:26 am EST

All hosts showing Offline for me now as well...

Host settings|Security during MSI configurator

Mike G, User (Posts: 33)

Feb 28, 2019 12:56:10 pm EST

Also Conrad, I wanted to mention that using Gmail for sending the internet-ID during host install seems problematic. I don't know if they are tightening up security but sending via gmail seems unreliable, even when 'Less secure app access' is enabled, more often than not the email sending is blocked. This always happens when hosts are installed at customer sites (i.e., different IP's) it get blocked but if installing from a know IP (like our office - that has been used before and 'authorized' it) - it works OK.

FYI we have started using mailJet (https://www.mailjet.com) and it works from the installer. It is free for low volume use (200 emails\month) and takes very little config with SPF\DKIM available to ensure less 'spammy' delivery.

Thanks for your help!
Mike

Host settings|Security during MSI configurator

Mike G, User (Posts: 33)

Feb 28, 2019 12:35:59 pm EST

The Single password option is disabled if you enable "Automatically generate Host password" checkbox in Step 3.

Ahh, that was the issue. I was concerned\confused that I had a different password on the host running on the PC and thought it was taking the installed hosts settings and using them for the MSI configurator I was trying to build.

Thanks!

Host settings|Security during MSI configurator

Mike G, User (Posts: 33)

Feb 28, 2019 12:15:17 pm EST

Hi Conrad,
I am trying to create a new 1-Click host installer using the on-line MSI configurator. I selected Pre-configure general\network and security settings for the host and it brings up the host settings dialogue. Under security authorization, the 'Single Password' option is disabled..?

I have the RUT host installed on the PC used to run the MSI configurator but the host is stopped.

It looks to me as if there is some conflict between installed host settings and attempting to set settings for a 1-Click host install?

Thanks,
Mike

MSI Configurator question

Mike G, User (Posts: 33)

Jan 23, 2019 4:26:25 am EST

Thanks Conrad.

MSI Configurator question

Mike G, User (Posts: 33)

Jan 22, 2019 9:48:09 am EST

Hi Conrad,
It used to be that to run the MSI Configurator, you had to uninstall the host from the PC you were using to build the MSI. Is this still true for the online configurator option?

Thanks,
Mike
Page:
This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.