Community

Remote Utilities Viewer for Mac andLinux has been released. Send us your feedback and report bugs in this discussion thread.

Display black; Monitor cable unplugged

Links used in this discussion

steventhornley Thornley, User (Posts: 4)

Mar 30, 2020 8:50:05 am EDT

Support level: Free or trial
I'm posting to describe an unplugged DVI cable that caused a remote session with a black window/blank screen.
I walked to the remote station, plugged the DVI cable in, then the display appeared.
I found this behavior strange because when I access multiple headless servers and stations with putty or Windows Remote Desktop Connection a headless station still behaves as virtual display, but RemoteUtilities does not appear to have a remote display without a monitor plugged into the display port, the monitor doesn't have to be powered on for RU display to work, only that the display cable plugged to the display port on the remote station exists.
Why?

Polina Krasnoborceva, Support (Posts: 818)

Mar 30, 2020 4:53:47 pm EDT

Hello Steven,

Thank you for your message.

Could you please try enabling the Use legacy capture mode feature? In order to enable it, please right-click on the Host icon in the system tray and select Settings for Host, then navigate to the Other tab and enable the Use legacy capture mode checkbox.
In addition, please try referring to this troubleshooting KB article and see if any of the solutions listed there helps to resolve the issue.

Please let us know if the issue persists.

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.