Community

host issues since windows 10 april update

Scott Welch, User (Posts: 1)

May 15, 2018 11:18:43 pm EDT

using host 6.8 on some windows 10 machines and they worked fine prior to the windows 10 big april update. now on some after reboots they will just spin the pointer thinking for an indefinite time. the only way I have gotten the machines to boot up is to plug the drives into another machine, rename the remote utilities host folder in program files and it boots up fine after. I have encountered it on 4 computers, various antivirus, various hardware. I wondered if anybody else has seen this too. no idea what changes impacted it, but it's been a giant pain. Also these all are in different locations with different internet providers. the key is they do not even get to a login screen, its right before that point.

thanks for any help or thoughts.

Conrad, Support (Posts: 2371)

May 16, 2018 4:37:17 am EDT

Hello Scott,

Thank you for your message.

We haven't received such reports from other users yet. After renaming the folder did the Host work properly or did you have to rename it back?

Conrad, Support (Posts: 2371)

May 16, 2018 7:33:54 am EDT

Hi Scott,

Another question. Are you sure Windows cannot start/reboot because of the Host?

Michael Kauffmann, User (Posts: 2)

Sep 11, 2018 9:17:15 am EDT

I had the same problem.

Computer already was Windows 10 1803.
Installed RU host. Worked once.
Did remote administration, including a reboot. Couldn't connect again.
Thought it was only the RU host not running.
Went to the computer and found that it wasn't accessible at all.
Had to hard reset it, but it didn't come up properly.
Screen was blank, no action possible, nor reachable over network.
Repeated tries had always the same end.
Still worse: Since the carsh happened after the boot process, Windows saw it as improper shutdown and always did immediate normal boot.

Finally I found a solution:
Repeatedly switch it off amidst booting. So it considered it boot fail and offered recovery options.
I went into safe mode and disabled the RU service in service manager. (Can't uninstall things in safe mode.)
Now the computer works again.

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.