Forums

The remote connection is slowing down and stands?

levent özgür kaplan, User (Posts: 17)

Mar 10, 2013 5:30:45 pm EDT

During the work, the Remote connection 12 minutes after slowing down and stands, but the connection falls as well as remote screen looks just no way I can't cause this?

a press
ctrl + F12 from the settings, but again, the connection is very slow and stands transactions for the 4th time in half remained disappointed!.. :((

I figured it out!.. This program is a local network access to affordable!... remote connections (absolutely inefficient)
Edited:levent özgür kaplan - Mar 10, 2013 5:43:36 pm EDT

Conrad Sallian, Administrator (Posts: 1078)

Mar 11, 2013 1:32:38 am EDT

Hello Levent,

Remote Utilities works both in a local network and via the Internet. The are many factors that affect perceived working speed and performance, the Internet connection speed being one of them.

Sorry, didn't quite understand the last sentence. What is that you think was inefficient?

Thanks.

levent özgür kaplan, User (Posts: 17)

Mar 11, 2013 4:32:34 am EDT

Yes program and insufficient answers!...
I've tried all the software to constantly have used remote connection with!.
Remote screen control you left me 4 times in about half way!.
Officially I was disappointed!
It also did not have a connection problem! is 16mbs DSL + 2
Despite the lower portion of the screen ctrl F12 sets quality and other settings to reduce yet-again connection freezes :(
As always, my distress grew up on a remote windows desktop application!

I don't trust you anymore!..

Conrad Sallian, Administrator (Posts: 1078)

Mar 11, 2013 4:47:45 am EDT

Levent,

It's pretty hard to understand what issue you are experiencing in the first place. It seems as if you simply translate the message text from your native language to English using Google Translate or something.

All we can get from these posts is that occasionally your screen freezes and you try to switch view modes (CTRL + F12) as well as lower the image/display quality. Is that so? Can you please give us your Viewer and Host specs, such as CPU, RAM and OS version?

As for trust - the fact that we have a public forum and let our users speak up clearly shows that building trust is our first priority.

levent özgür kaplan, User (Posts: 17)

Mar 11, 2013 5:26:47 am EDT

ı dont use translate!.. makeshift English Yes
Hostpc: Home! cpu i7
ddr3 2048 ram
gt6600 Gpu
DSL+2 10mbs
Viewer:
Cpu pentium 5600 2.60GHZ
ddr2 2048 ram
GPU gt415 1GB
office DSL +2 8mbs

Conrad Sallian, Administrator (Posts: 1078)

Mar 11, 2013 11:58:18 am EDT

levent özgür kaplan wrote:
ı dont use translate!.. makeshift English Yes

Hostpc: Home! cpu i7

ddr3 2048 ram

gt6600 Gpu

DSL+2 10mbs

Viewer:

Cpu pentium 5600 2.60GHZ

ddr2 2048 ram

GPU gt415 1GB

office DSL +2 8mbs
The configuration is far more powerful than necessary for Remote Utilities.

OK, try to reboot the remote PC. Although it's not absolutely necessary when installing Remote Utilities, it is recommended nevertheless.

If that won't help uninstall and then re-install both Viewer and Host. After you install the Host, reboot the remote PC.

levent özgür kaplan, User (Posts: 17)

Mar 11, 2013 3:32:20 pm EDT

How to tell a powerful configuration settings , then
For your aplication Do not run a nervous breakdown! :evil:

Conrad Sallian, Administrator (Posts: 1078)

Mar 12, 2013 2:48:25 am EDT

levent özgür kaplan wrote:
How to tell a powerful configuration settings , then

For your aplication Do not run a nervous breakdown!
You configuration is OK. It exceeds the minimum requirements far beyond what is necessary.

I guess the problem is different. When installing (and the running the Viewer) try to do that "as administrator".

Another possible reason is that some software, for example antivirus software, somehow blocks or slows down Remote Utilities (by checking its processes on-the-fly). Try to disable your antivirus program for a while to see if that is the cause.

levent özgür kaplan, User (Posts: 17)

Mar 12, 2013 4:44:56 am EDT

(Pfsense firewall) restricts host connection, I found the problem!

Conrad Sallian, Administrator (Posts: 1078)

Mar 12, 2013 5:11:35 am EDT

levent özgür kaplan wrote:
(Pfsense firewall) restricts host connection, I found the problem!
Great 8) Have a great time using Remote Utilities. And don't forget to share with friends ;)

* Website time zone: America/New_York (UTC -4)