Forums

Mapped network drives not appearing

David, User (Posts: 3)

Jan 18, 2017 10:13:22 pm EST

I installed the latest edition 6.5.0.8 of RU Host on my Win7 64-bit machine. When connecting with the File Transfer option I can see a mapped drive on my local machine but not the drives on the remote computer.

I was using the Portable Agent version for viewing my remote computer.

There was an older thread that mentioned this feature had been added a while ago (December 2014 in the changelog) but I'm wondering if there is something else that needs to be setup so that mapped drives on my remote computer will be available for file transfers.

Thanks for the program, it's really nice.

Conrad, Administrator (Posts: 1574)

Jan 19, 2017 9:37:47 am EST

Hello David,

Thank you for your post.

I was using the Portable Agent version for viewing my remote computer.

Is it the latest version of the Viewer as well? That is , 6.5.0.8.

You can download the latest version here

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Blockhaid, User (Posts: 3)

Jan 19, 2017 3:22:47 pm EST

Yes, this is the first time I've used your product so I downloaded it from your download page. I'm using the Host and portable viewer tool and my dad was using the viewer that came packaged with the full install. When we look at the same computer, we see physical drives, virtual drives but no network drives. There should be two of them, they are mapped using Windows Explorer so they have drive letters.

I rebooted the host machine once to make sure the remit utilities program was runnin but still no joy. The Remote Desktop loads, the file transfer app loads but it doesn't see these extra drives.

When I open a terminal window I am not able to change to the mapped drive either.

Conrad, Administrator (Posts: 1574)

Jan 19, 2017 4:03:01 pm EST

Hello,

Could you try switching to the "system" account in File Transfer. See this documentation page.

Let me know if it works for you. Thanks.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Blockhaid, User (Posts: 3)

Jan 19, 2017 4:19:39 pm EST

SOLVED!

Switching to the System account did not work but I noticed that when I logged into the terminal window and tried a NET USE command to map a drive it gave me an error based on username and password for the remote drive. I wonder if the reason the network drives aren't showing up is because I'm not using my windows username and password to connect to that computer in the first place.

When setting up the connection I opted to add a new user on the host side that could access the computer instead of using WinNT permissions. My suspicion is that this user doesn't have equivalent drive mappings or permissions, even though the Host program itself is being run under the target user.

I've set myself up with WinNT permissions so now I'm authenticating as myself on the target computer.  After changing back from System to Current User I'm finally seeing the mapped network drives.

Usually for remote access programs like this I'd opt for building a custom username and password but it seems that the best way to get access to all of the same drives is to change over to WinNT style authentication and add my own user account to the list of authorized accounts.

Thank you for the speedy response and for the very generous license options you folks provide.
Edited:Blockhaid - Jan 19, 2017 4:20:00 pm EST

* Website time zone: America/New_York (UTC -5)