[resolved] Issue capturing sound

remotenewbie, User (Posts: 3)

Aug 23, 2012 12:08:24 pm EDT

Support level: Free or trial
Firstly, I have to say that I love this product a lot: Easy-to-use and very effective.

Yet, I found that there was an issue capturing sound in that sound from my remote computer never played. I know a similar question has been raised and I hope some general guidance can be provided here on resolving that.

Thank you!

Conrad Sallian, Support (Posts: 2591)

Aug 23, 2012 12:14:02 pm EDT


Thanks for the kind words  :)  Please, let us know what operating system is used on the local and remote PCs. Also, are you trying to capture the sound from the sound card (say, music being played on the remote PC) or the microphone's input?

remotenewbie, User (Posts: 3)

Aug 23, 2012 10:55:02 pm EDT

Support level: Free or trial
The local PC runs on Vista and the remote one on XP. I have been trying to capture sound from the sound card. Tks again.

Conrad Sallian, Support (Posts: 2591)

Aug 24, 2012 11:55:48 am EDT

You need to change the sound recording device and select Stereo Mix. Here's how to do it:

1. In Windows XP, go to Control Panel -> Sounds and Audio devices -> Audio tab -> and in the Sound Recording bounding box click the Volume button. The "Wave In" window will open.

2. In the window main menu click Options -> Properties and select the Recording radiobutton. Make sure the Stereo Mix check box is checked and click OK.

3. Now in the "Wave In" window select the stereo mix check box as shown:

[resolved] Issue capturing sound - Thu, 13 Nov 2014 01:49:12 GMT

Try to capture sound again with Remote Utilities.

remotenewbie, User (Posts: 3)

Aug 25, 2012 11:17:27 am EDT

Support level: Free or trial
It works!! Thank you so much.

To fellow users: there are several sound recording devices on my computer. Just choose the one with "Stereo Mix" and select it.

nikkil, User (Posts: 46)

Jan 05, 2013 2:07:03 pm EST

Support level: Free or trial
Makes sense. That is usually the problem on some other software. Usually that's because of WIndows default setting.

* Website time zone: America/New_York (UTC -5)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.