Forums

Minor "Viewing" Bug

Michael Lewis, User (Posts: 32)

May 26, 2015 8:29:17 am EDT

1. Choose a host and go into the properties.
2. Add comments under "Additional properties".
3. click on the "View" tab, change to "Detail" (Which is my preferred view)
4. Right-click and un-check "Ping"

Your comments disappear.

I figured out the problem is simply the screen is not updating after the columns shift. If you now click "LARGE ICONS" or any other view under the VIEW tab and then click DETAILS again, it refreshes the screen and the columns line up properly.

Conrad Sallian, Administrator (Posts: 1163)

May 26, 2015 4:37:00 pm EDT

Hello Michael,

I couldn't reproduce it. Need one clarification though:

4. Right-click and un-check "Ping"
You mean right clicking on the connection -> Auto-ping -> Disable? Or anything else?

Michael Lewis, User (Posts: 32)

May 27, 2015 10:37:49 am EDT

View--> Details -->

Right click on the column headers - this snap-shot I already removed "Ping" from the headers:

ColumnHeaders

Conrad Sallian, Administrator (Posts: 1163)

May 27, 2015 3:40:39 pm EDT

Indeed :) I will add this to our bug-tracking list. Hopefully we'll fix it very soon because we are going to release an update these days anyway. The update fixes the Ctrl+Alt+Del issue that was reported here on the forum recently.

* Website time zone: America/New_York (UTC -5)