Forums

Not displaying LMI App when opened from next to clock

Mark D, User (Posts: 12)

Jan 24, 2014 8:52:07 pm EST

Hi,
When I open Log-Me-In from the bottom right (next to clock) the configuration page should appear on the main screen but doesn't. It shows as though it is open looking at the Task bar as I can see the Icon.
As a Test, If I connect to the PC using MS RDP and check, I can see the LMI App screen without issue. I have tested this on 2 PC's (XP and Win7) and same problem exists.

Why is Remote Utilities hiding this app from showing on main screen?

PS: I checked other APPs located near the clock and when double clicked them they open and show fine.

Late Addition Note: I noticed if I open another App and sel ect to run as "administrator" . At the point of it asking for credentials, the rest of the screen goes out of focus (normal) while waiting for me to enter Admin credentials. "Now" I can see the LMI config window showing in the background, so its definitely there however hidden fr om being viewed once the screen returns back to Focus. I hope this makes sense as hard to explain!
Edited:Mark D - Jan 24, 2014 9:11:38 pm EST

Conrad Sallian, Administrator (Posts: 1147)

Jan 24, 2014 9:04:08 pm EST

Mark D wrote:
Hi,
When I open Log-Me-In from the bottom right (next to clock) the configuration page should appear on the main screen but doesn't. It shows as though it is open looking at the Task bar as I can see the Icon.
As a Test, If I connect to the PC using MS RDP and check, I can see the LMI App screen without issue. I have tested this on 2 PC's (XP and Win7) and same problem exists.

Why is Remote Utilities hiding this app from showing on main screen?

PS: I checked other APPs located near the clock and when double clicked them they open and show fine.
Hello Mark,

Perhaps, the application uses some sort of alpha-blending. Here's the workaround http://www.remoteutilities.com/support/kb/209/

Thanks.

Mark D, User (Posts: 12)

Jan 24, 2014 9:17:18 pm EST

Ah ha. That did the trick. Thanks for that as had me head scratiching and plying with settings but didn't look at "alpha-blending"! Actually this was also an issue if opening the Remote Utilities Config settings from next to clock. One could open it but not select the Drop down to show the settings. All is well now. Thanks again.

Conrad Sallian, Administrator (Posts: 1147)

Jan 24, 2014 9:29:32 pm EST

Mark D wrote:
Ah ha. That did the trick. Thanks for that as had me head scratiching and plying with settings but didn't look at "alpha-blending"! Actually this was also an issue if opening the Remote Utilities Config settings from next to clock. One could open it but not select the Drop down to show the settings. All is well now. Thanks again.
Each software has its quirks :) The alpha-blending related question has become so legendary among our support team, that we even made a separate KB article for it.

* Website time zone: America/New_York (UTC -5)