Forums

Decommisioning Old PC's - Forgot to unregister RU client
Decommisioning Old PC's

Mark D, User (Posts: 12)

Aug 19, 2014 5:02:41 am EDT

My one shows ok. This just shows total used.  If however I have decommissioned say x3, how does the licence know this i.e. that they are no longer used and return the X3 to my count?  There is nowhere that shows the PC's that it is installed on?

Perhaps I am missing the obvious (apologies for this if this is the case)?

Cheers

Decommisioning Old PC's - Forgot to unregister RU client
Decommisioning Old PC's

Mark D, User (Posts: 12)

Aug 19, 2014 4:22:59 am EDT

Hi Anton.
Seems strange to have 10/10 if existing 6 are registered (using same licence). Does it take time to sycn with your Servers?

Looking at the PC I can see its definitely showing as registered/

Owner: xxxxx
License count: 10
Key: xxxxx..
The number of computers on which the license key can be used: 10

If you need further info feel free to PM me.

Cheers

Decommisioning Old PC's - Forgot to unregister RU client
Decommisioning Old PC's

Mark D, User (Posts: 12)

Aug 18, 2014 8:17:56 am EDT

Hi Anton,
Thanks for the quick reply.

I checked the Licence and it shows 10/10 yet only 6 are used and in my Viewer. How do I find out where the other 4 are installed/used?

Cheers

Decommisioning Old PC's - Forgot to unregister RU client
Decommisioning Old PC's

Mark D, User (Posts: 12)

Aug 18, 2014 12:14:34 am EDT

Hi,
I recently replaced 6 PC's at a client which had RU Free installed. I just realised that I didn't unregister RU client on the PC's prior to formatting the HDD for disposal.  

Question:
- What happens if one forgets to unregister them?
- How do I know how may Free Licences the client is using/registered?.

Regards
Edited:Mark D - Aug 18, 2014 12:15:38 am EDT

Technician - Supporting Four Companies
Is there any way to handle with the new free business license?

Mark D, User (Posts: 12)

Jan 27, 2014 1:50:15 pm EST

Conrad Sallian wrote:
But 40 PCs or more, especially when the remote support is paid for (which i think is the case) is pure high-scalecommercial use

Precisely. it is commercial use and in most cases "paid for" by the companies who registers it.  I am not sure why you are suggesting that you would be "Providing the license for free"

I wasn't asking specifically for e.g. 40 Free. I was enquiring on whether it was possible to "add" a mix of Paid and Free hosts to my viewer in times of need eg they require support. Example:

Company A & B: 15 each paid: (Total 30 Paid)  
Company C: X4 Free (Total 4 Free)
Family A, B,C,D  X2 Free each (Total 8 Free)

Above example is made up of three companies & four family individuals of which 30 are paid for and 12 are free.
I suspect you are saying that I need to be the one that "Purchases"  42 licences on behalf of the above and register under my account which (in my specific case) would not work.
I totally understand and needed to check before heading down this path.  Its a great product and am sure the Licencing model will work for single companies.
Cheers

Technician - Supporting Four Companies
Is there any way to handle with the new free business license?

Mark D, User (Posts: 12)

Jan 26, 2014 11:37:19 pm EST

Agreed. A FAQ would be good as what may seem obvious to some isn't so obvious to others (like me)!  You must be frustrated with what should be "Obvious".   A set of examples showing different scenarios would be good.

All I wanted to check prior to recommending the Free and Paid versions to clients is that I (selfishly) can have access to all 40 PCs in my viewer (made up of different accounts from different users.....some having Paid versions some using the Free versions). I appreciate the HOSTs contains the licence and not the viewer. Thanks for that and will watch out for a   FAQ....and other posts.  So far "Remote Utilities" looks/feels fantastic in my tests over last few days.

Technician - Supporting Four Companies
Is there any way to handle with the new free business license?

Mark D, User (Posts: 12)

Jan 26, 2014 9:22:39 pm EST

Hi Conrad.
In my case, I may have example 20 companies that I support, all small (ranging fr om a few PCs) to say 20 PCs. With LMI I could manage them all at no cost to me. It was up to them to purchase (wh ere required).  I just connect using their account and can see their PC's or invite myself as an admin and see a list of each company using my LMI Ignition.
What I am trying to determine is if Remote Utilities will work for my needs (whether it be Free or Paid). I appreciate that you are a different product.

Scenario: I may get a call for any one of my clients looking for remote support.  If say these companies buy their "Own" Remote Utilities Licences, will this allow me to connect to them using my viewer (keeping in mind these are all individual companies).
In short: I would need to be able to see e.g. 40 PC's in my Viewer (all registered to different companies).  Hope that makes sense.  

Not displaying LMI App when opened from next to clock

Mark D, User (Posts: 12)

Jan 24, 2014 9:17:18 pm EST

Ah ha. That did the trick. Thanks for that as had me head scratiching and plying with settings but didn't look at "alpha-blending"!  Actually this was also an issue if opening the Remote Utilities Config settings from next to clock. One could open it but not select the Drop down to show the settings.  All is well now.  Thanks again.

Not displaying LMI App when opened from next to clock

Mark D, User (Posts: 12)

Jan 24, 2014 8:52:07 pm EST

Hi,
When I open Log-Me-In from the bottom right (next to clock) the configuration page should appear on the main screen but doesn't.  It shows as though it is open looking at the Task bar as I can see the Icon.
As a Test, If I connect to the PC using MS RDP and check, I can see the LMI App screen without issue.  I have tested this on 2 PC's (XP and Win7) and same problem exists.

Why is Remote Utilities hiding this app from showing on main screen?

PS: I checked other APPs located near the clock and when double clicked them they open and show fine.

Late Addition Note:  I noticed if I open another App and sel ect to run as "administrator" . At the point of it asking for credentials, the rest of the screen goes out of focus (normal) while waiting for me to enter Admin credentials.  "Now" I can see the LMI config window showing in the background, so its definitely there however hidden fr om being viewed once the screen returns back to Focus. I hope this makes sense as hard to explain!
Edited:Mark D - Jan 24, 2014 9:11:38 pm EST

Free Licence with Multipe Users Query please
How many licences required on since PC accessed by Multple users

Mark D, User (Posts: 12)

Jan 23, 2014 10:22:42 pm EST

I think so. Thanks for that.
Page: