Looking for a solution for remote work? See how Remote Utilities can help! (X) Dismiss

Community

Remote Utilities Viewer for Mac andLinux has been released. Send us your feedback and report bugs in this discussion thread.

File transfer error: cannot open directori

Links used in this discussion

john Motycka, User (Posts: 2)

Apr 01, 2019 2:33:50 pm EDT

Trying to make a file transfer, nut keep getting the "cannot open directory" Warning Message

Polina Krasnoborceva, Support (Posts: 663)

Apr 01, 2019 3:54:46 pm EDT

Hello John,

Thank you for your message.

Please try switching to the "System" context in the Access menu in the File Transfer window as described here https://www.remoteutilities.com/support/docs/file-transfer/#access_menu and see if it resolves the issue.


Please let me know if the problem persists.

john Motycka, User (Posts: 2)

Apr 03, 2019 10:14:07 am EDT

ok.  Thanks for the reply.  It did not work  at first, but after a few tries, I switched back to user, and then it worked, .  It also now works in either way.  Many Thanks,
John

Polina Krasnoborceva, Support (Posts: 663)

Apr 03, 2019 11:28:38 am EDT

Hello John,

I'm glad to hear it worked for you!

Please do not hesitate to post another message if you have more questions.

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.