Community

Failed to initialize Authorization process.

Links used in this discussion

Ivan Singh, User (Posts: 4)

Jan 22, 2019 7:54:38 pm EST

Unable to connect with the Windows 10 pc. As it worked well few days ago. Now showing online But when tries to connect this error comes

Failed to initialize Authorization process. Attempts Left:5.

The Pc has been configured with code sent on mail via configured msi



Thanks

Conrad Sallian, Support (Posts: 2371)

Jan 24, 2019 2:48:52 pm EST

Hello Ivan,

Thank you for your message.

The code has nothing to do with it. So long as you have already added the connection to your address book and can see it online, you should be able to authorization.

From the error message we can say that something breaks the authorization routine midway. First of all please make sure that you update Viewer and Host to the most recent version (6.10.3.0 as of this writing).

If the issue persists even after you update the Host, feel free to send us the Host logs for examination. Here is how to locate the Host logs https://www.remoteutilities.com/support/docs/host-log/

Ivan Singh, User (Posts: 4)

Jan 28, 2019 6:31:49 pm EST

Thanks For the reply Conrad, I had to do the same old process (restarting the host pc) & it worked well.

however the other issue i would like to ask is that we are facing Rutview app not responding issue specially when we converted to version 6 from version 5. Right now we are using  Version : 6.10.3.0.

Whenever we try to work more than 5 concurrent host session it stuck with no responding situation & we have to kill & restart the app (win-10)

We have list of huge list addresses added in the viewer. Hope that does not impact the app.

Thanks
Ivan

Conrad Sallian, Support (Posts: 2371)

Jan 29, 2019 5:43:20 am EST

Hello Ivan,

The address book size doesn't really matter unless you have hundreds of thousands of Hosts in it really. I recommend that you close the Viewer and delete the Viewer configuration file (config_4.xml) which you may find in the %appdata%\Remote Utilities Files\ folder. This may fix the problem.

Hope that helps.

Ivan Singh, User (Posts: 4)

Jan 31, 2019 6:22:43 pm EST

Conrad Sallian,
Thanks again For the resolution. That did work for us.

But we have another question to ask :)

We have a pro licence with RUT & Viewer is installed on one location with 50+ Client addresses added in it. However sometimes we required to access the clients on other location So can we install RutViewer on 2nd system & use the same licence in there because the required clients already added in it.

Simple version : Can we use the same licence in 2 different systems to access the clients quickly?

Conrad Sallian, Support (Posts: 2371)

Feb 01, 2019 5:13:42 am EST

Hello Ivan,

Our licensing is per concurrent tech. Therefore, with a 1-tech license only one person can work at a time from a Viewer machine. If there are 2 techs who are supposed to work simultaneously, then you'll need a 2-tech license.

Hope that helps.

Ivan Singh, User (Posts: 4)

Aug 27, 2019 5:20:22 pm EDT

Hey Conrad,

We have created a single click msi file package very long ago (Jan-2018). which was working fine for us. But now we realized that it is not sending all the emails to inbox and missing almost 90% of the mails. We have updated the viewer to the latest but kept the msi file as same old file. Also we were white-listed ourselves on your site long ago. Please help.

Let me know if we need to open another ticket for this particular issue. Or if you need the file to test.

Conrad Sallian, Support (Posts: 2371)

Aug 28, 2019 9:29:20 am EDT

Hello Ivan,

We will be happy to help. You are a commercial license user, right? Could you please send us your license key to support@remoteutilities.com along with email address that you use for sending Host emails, and we will check that.

Please, note that starting version 6.10 there's no longer mail sending via our serves. Instead, users should embed their own SMTP server settings into the Host package. Here is more information https://www.remoteutilities.com/about/blog/Remote_Utilities/version-6.10/

Thanks.

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.