Community

Host Computer Video Stutters When RU is in use

Links used in this discussion

David Flinkenstein, User (Posts: 3)

Oct 24, 2018 3:56:36 pm EDT

I am using RU 6.8.0.1 on Windows 10 (btw the later version is blocked by Norton - showing up as containing a virus and doesn't allow tablets to save passwords). I am using RU to remotely control a large viewing computer and when using the RU the videos on that host computer stutter. If i run the same video without RU they do not stutter.
Any ideas??
Thank you
David
Edited:David Flinkenstein - Oct 24, 2018 5:51:22 pm EDT

Conrad, Support (Posts: 2407)

Oct 25, 2018 4:34:42 am EDT

Hello David,

Thank you for your post.

Watching videos via Remote Utilities might not be a good idea. The program encrypts the traffic and that takes time. It is optimized to transfer screen capture during normal work (like web surfing, for example), but video is another story. Unlike some of our competitors we never advertised Remote Utilities as suitable for watching video remotely, there are much more suitable technologies and tools for that.

Regarding Norton, could you please give us more specifics: a screenshot of the detection message would be great.

Conrad, Support (Posts: 2407)

Oct 25, 2018 4:38:58 am EDT

David,

Try updating to version 6.9.4.0, the latest one (https://www.remoteutilities.com/download/) Among other things we also improved the screen capture transfer mechanism and that may also improve remote video playback.

Note that you should update both Viewer and Host and not just the Viewer.

Hope that helps.

David Flink, User (Posts: 3)

Oct 25, 2018 8:57:08 am EDT

Thank you for your reply. Allow me to clarify that I am not viewing a video remotely. I am controling a host computer where people are watching a powerpoint presentation including videos. The video is stuttering on the host computer when controled by RU. Any ideas?
Edited:David Flink - Oct 25, 2018 10:03:16 am EDT

Conrad, Support (Posts: 2407)

Oct 25, 2018 10:19:46 am EDT

Hi David,

Thanks for the clarification! Before we can try to help you, could you please test it out with the latest version (6.9.4.0). There were a lot of improvements in this version that can affect the issue at hand. I'm sure that you will immediately see the difference.

If not, just let me know and we'll be testing further. It could help if you sent us a sample page or two of your Powerpoint document with the video at support@remote-utilities.com, so that we can try reproduce the problem here. But before that please try using new version just to eliminate unnecessary steps for both of us.

Thank you!

David Flink, User (Posts: 3)

Oct 25, 2018 11:22:57 am EDT

Thank you Conrad. I updated the RU on both computers and it still stutters.
BTW i tried uploading a 2 second 3 mb mp4 video clip and it couldn't save.
David

Conrad, Support (Posts: 2407)

Oct 25, 2018 11:29:48 am EDT

Hi David,

You won't be able to upload it here on the forum. Please, either send it as attachment at support@remote-utilities.com or just upload elsewhere on a third-party server and send us a link to download in the email message.

Please, do not publish on this forum your files or links that may be confidential.

Thanks.

* Website time zone: America/New_York (UTC -5)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.