Forums

License Question
Need Clarification

Bobby Mills, User (Posts: 34)

Feb 23, 2015 8:12:43 pm EST

someone correct me if I am wrong.... you get a license for up to 10 Host( remote PC) so if you have viewer or Portable (this isn't counted toward your license) only the Host you register the license on count. I haven't worked with agent just the Host, but seems reasonable they both operate the same just 1 is a install the other isn't. So long story short the number of Hosts you have count toward your number of licenses left ( to my knowledge.. lol i could be wrong. )

File Transfer Error

Bobby Mills, User (Posts: 34)

Feb 10, 2015 12:56:11 am EST

Fixed it!

File Transfer Error

Bobby Mills, User (Posts: 34)

Feb 08, 2015 12:54:29 pm EST

:idea: So i have tested this out further.... seems it may not be related to connection timeouts.

I am on Internet - ID connected with the Gateway. I Will load a PC up and start doing work and still able to control the Host PC then I open up file transfer and sel ect Desktop and Instantly will get that error 98% of the time, and still be able to control the PC so the connection didnt time out. OR the 2% the Desktop will load on Host Side then I go to transfer it says error copying files, again while still being able to control Host PC. So fr om my experince here something else may be going on other than connection timeout.

Hope this helps some  :D  Still love the product!
Edited:Bobby Mills - Aug 23, 2016 5:14:18 pm EDT

Any Updates to fix issues....

Bobby Mills, User (Posts: 34)

Feb 05, 2015 4:35:17 pm EST

sorry for long time reply here... but yes both are running 6.0.0.4  I have uninstalled and reinstalled and restarted networks but I have noticed on the viewer that the PC is shown as Online... then When I go to connect to them... it says Retrying connection in 4...3...2...1... and it restarts the count over again. I then have to close out of the connection and go to the connection tab and relogon connections and then try the PC again and it will connect just fine. I am using Internet ID with the gateway Installed on a Server PC and the connections are shownn on the Gateway. Not a big issue, just when i go to connect to a PC i relogon connections before I connect

Viewer Improvements

Bobby Mills, User (Posts: 34)

Jan 25, 2015 4:34:00 pm EST

Be nice to see more information on the viewer.
( These features is a MUST for me as im managing over 60 PC's )
Im using multiple Remote apps because each one has +++ features than others and vice versa )
Be nice to get all into one.

Mouse over feature on Thumbnail view to see Firewall status/Update status/User that is logged in/Version of windows installed/last PC Restart Time.

Broadcast a single message to all Connected PC'S or grouped PC's, have it displayed as a Windows message, not a chat message ( maybe a number of seconds to show message)

Obviously the blank user screen and have the HTML page show while screen is blanked is awesome and still have capture alpha blending. :)

Save notes to PC.

User end to press keys (ex: ctrl + H for help )  and it alert viewer that this PC needs help. Have a special group at the top to display that PC and be able to connect to it.

These features I would just pay for lol but like i said i use 3 different remoe access programs because each give great feautes i need. Be nice to use just 1


I know some features have been talked about... but giving another refresher so not forgotten.

Any Updates to fix issues....

Bobby Mills, User (Posts: 34)

Jan 25, 2015 4:23:28 pm EST

I have no submitted a ticket because i thought it was due from connection being dropped. This all started from the 6.0 upgrade which worked the first few days then after it started giving the error. Yes the access denied bug i have, which is prob due for failure of file transfer.

Any Updates to fix issues....

Bobby Mills, User (Posts: 34)

Jan 25, 2015 2:35:07 pm EST

Any updates rolling out soon to fix the issues that have been reported. As in

1.) Connections keep getting dropped while working when there is full connections.

2.) File transfer box keeps saying unable to load directory multiple times until it finally goes.

Right now im using Netsupport to do my PC work because RU keeps going grey and reconnecting every few minutes... along with the file transfer box. Its not the connections, ive triple checked.

Alpha blending and Blank user screen

Bobby Mills, User (Posts: 34)

Jan 21, 2015 6:23:51 pm EST

I hope they do.... I think Capture Alpha Blending should be a stardard setting auto enabled. Seems more programs need this option now days.

MSI Configuration
6.0

Bobby Mills, User (Posts: 34)

Jan 15, 2015 5:26:21 pm EST

Sounds great!  Also I re-tried the installation again today and got the email 2 mins after I hit yes in the installation. So I don't know... lol. But anyways looking forward to the updates.

MSI Configuration
6.0

Bobby Mills, User (Posts: 34)

Jan 14, 2015 6:08:42 pm EST

So this morning I created another MSI and it worked great. Only problem is the sendind and receiving of the email with ID and password encrypted. So at 9am this morning I installed and click Yes to send me the mail. At 4:45pm today I just received the email from the install from this morning. I am receiving other emails so I have connection and its setup to go to my inbox and the email its coming from isnt blocked. I have no clue. Im using a gmail and a Hotmail account and tested it out on both but after I click Yes it takes several hours to get the email. Before ( like 3 weeks ago ) It took not even 4 mins to get the email. Anything change on your end..?
Page: