Community

Can not connect to host after set up static ip on the host computer

Links used in this discussion

sherry lee, User (Posts: 2)

Aug 23, 2019 10:11:38 am EDT

Version 6.0 on both host and viewer. Windows 10 on both machine. It worked fine until I set up the static ip on the host  machine. It disconnect right away. It shows off-line in the viewer. Re-create new connection in viewer, not working. Uninstall and re-install host, not working, tried to connect from viewer in different machine, not working.

Polina Krasnoborceva, Support (Posts: 374)

Aug 23, 2019 1:10:13 pm EDT

Hello Sherry,

Thank you for your message.

Could you please clarify what version of Remote Utilities is used? The latest version is 6.10.10.0 as of this writing. Please try updating both Host and Viewer to the latest version and see if the issue persists.
The latest version is available for the download here.

Hope that helps.

sherry lee, User (Posts: 2)

Aug 23, 2019 1:55:55 pm EDT

it is version 6.8.0.1. I used this version on other unit without problem. I uninstall and re-intall host for a couple of times but it always shows same  internet-ID 229-102-703-311 does it mean I did not uninstall it incompletely?  Do you mind looking into this ID see if this problem is from host or viewer. I feel it has something do with static IP address since as soon as I click OK ,  remote stopped. Thank you for reply so quickly.

Polina Krasnoborceva, Support (Posts: 374)

Aug 23, 2019 5:06:52 pm EDT

Hello Sherry,

Thank you for the clarification.

I added the Host to my Viewer just to check if it's online and can connect to our servers - it's shown to be offline all the time. Could you please try uninstalling the Host completely following this complete uninstallation guide? Please note, that the Host's settings will be wiped as well.
Then reboot the Host machine and install the latest Host version from scratch.
Also, please update the Viewer to the most recent version as well. The version mismatch between Viewer and Host may lead to performance issues and some features not working.

Upgrading to the latest version is highly recommended because the issue you are having may have already been fixed in the latest update/patch.

Please let me know if the issue persists after you've updated Remote Utilities to the latest version.

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.