Community

Version 6.8 and a new MSI configurator

Conrad, Administrator (Posts: 2080)

Aug 29, 2017 10:02:53 am EDT

This thread is devoted to version 6.8 and a new MSI Configurator with the option to digitally sign your custom builds. To learn more about this update please read this blog post.

Your questions as well as general feedback are welcome.

Like Remote Utilities? Write a review

Dan Stevenson, User (Posts: 1)

Jan 17, 2018 10:32:41 am EST

When running the online MSI configurator I keep getting an error at the end of the process when I try to save the file generated by the server. See the attached screenshot. Windows Firewall and my virus scanner (Vipre) are both disabled.
Attached Files

Conrad, Administrator (Posts: 2080)

Jan 18, 2018 3:58:22 am EST

Hello Dan,

We tried to reproduce the issue but we coudn't. The configurator works as it should, and the file is downloaded from the server successfully.

Perhaps, that was some temporary glitch? Could you try configuring now and let us know.

Thanks.

Like Remote Utilities? Write a review

albert schroter, User (Posts: 2)

Feb 08, 2018 1:56:10 pm EST

Code import has only worked for the first MSI i configured on the same machine.    I've played with the configurator to test various options.   ive tried deleting the old key.dat before generating a new one, but every new MSI i've configured is giving me this same error when i try to add by code.      the knowledge DB only address importing to other machines.   is there a registry entry i need to blank out when generating a new configuration?
Attached Files

Conrad, Administrator (Posts: 2080)

Feb 08, 2018 4:42:06 pm EST

Hello Albert,

Thank you for your post.

but every new MSI i've configured is giving me this same error when i try to add by code.

I recommend that you add the Viewer's %APPDATA% folder to your antivirus software exceptions first. Perhaps the keys.dat file is getting corrupted or deleted by a/v software each time it is created by Remote Utilities.

Like Remote Utilities? Write a review

albert schroter, User (Posts: 2)

Feb 09, 2018 1:15:30 pm EST

I'm unfortunately still getting this message.  Does the process generate a log i can check to see where there might be an issue?    

i did fresh uninstall/reinstall this morning.  made sure a/v exception was listed. closed down all my background processes.  there have been no other changes to the pc im using since before i installed viewer and configured the first MSI package (the one that worked) all other attempts have had told me the incorrect code when i try add the connection.

I even tried generating it on a different PC that only has windows installed on it then importing that key
Attached Files
Edited:albert schroter - Feb 09, 2018 1:39:26 pm EST

Conrad, Administrator (Posts: 2080)

Feb 10, 2018 3:26:17 am EST

Albert,

There is yet another thing if you want a clean re-install. Please, close the Viewer and erase the entire folder  \%appdata%\Roaming\Remote Utilities Files\ then start the Viewer again.

Warning: your address book file/files are in that folder, specifically the general address book (connections_4.xml) and maybe other books that you created. I recommend that you copy these books elsewhere for importing later after you've finished.

Hope that helps.

Like Remote Utilities? Write a review

* Website time zone: America/New_York (UTC -5)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.