Forums

MSI one click installer seems to be random if it works.

Page:

Ashley Griffin, User (Posts: 48)

Dec 20, 2016 12:34:20 am EST

Hi

I created a 1 click installer (private server, no IP v6).  Worked fine on Windows 7 Pro, Windows Server 2003 (logged in as an administrator) it installed, never got an Internet ID, had to remove, restart then re-install as "right click run as administrator" even though i was logged in as an administrator, after a restart it for the internet ID.

Server 2008 R2, installed as logged in administrator, got the icon, no internet ID, removed, restarted, re-installed as "right click run as administrator" still no internet ID after a restart, its the same EXE file that worked in Windows 7 Pro and the Server 2003, all in the same domain.

I can resolve the private server DNS name, theirs no antivirus installed on these servers, the local firewalls are off.... so...... how do i debug this, been working on getting this installed the past 4 hours.

Many Thanks

Conrad, Administrator (Posts: 1570)

Dec 20, 2016 7:47:57 am EST

Hello Ashley,

Please, confirm that it's the Viewer 6.5.0.8 and Host 6.5.0.8 that you used for building the one-click installer.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Ashley Griffin, User (Posts: 48)

Dec 20, 2016 8:32:12 am EST

Hi, its all the same version used (6.5.0.5), have you released another new one?

Conrad, Administrator (Posts: 1570)

Dec 20, 2016 8:34:59 am EST

Yes, two actually. There were some fixes to how Internet ID is generated, perhaps your issue is related to them.

https://www.remoteutilities.com/product/release-notes.php

Please, update your Viewer and use the new Host to build your one-click installer.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Ashley Griffin, User (Posts: 48)

Dec 20, 2016 8:40:02 am EST

Will i need to update the private server as well?
Edited:Ashley Griffin - Dec 20, 2016 8:41:42 am EST

Conrad, Administrator (Posts: 1570)

Dec 20, 2016 8:53:51 am EST

Hi Ashley,

Yes, it is recommended.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Ashley Griffin, User (Posts: 48)

Dec 20, 2016 9:11:02 am EST

How do i know if the server upgraded, says version 2.5???

Conrad, Administrator (Posts: 1570)

Dec 20, 2016 9:23:58 am EST

We'll fix that About window. Meanwhile, you can just check the exe file properties. It should say 2.5.0.8.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Ashley Griffin, User (Posts: 48)

Dec 20, 2016 9:44:02 am EST

Server upgraded (didnt need a restart)...

Created an new MSI, appears to work, except this one server (2008r2), so what do i need to do to remove the install completely (files, registry etc..) so i can attempt a new install?

Conrad, Administrator (Posts: 1570)

Dec 20, 2016 9:53:26 am EST

Page:

* Website time zone: America/New_York (UTC -5)