Forums

can't get past: Manual Log-on "Locked"

Torsten Wiedemann, User (Posts: 2)

Feb 04, 2014 9:20:01 pm EST

Another logmein refugee here ;) Starting with 3 hosts, but will be building to over 10 eventually.
So glad logmein pushed me away, as Remote Utilities has so many more features I wanted.

I have two problems:

1) The connection only goes as far as Manual Log-on 'locked'. I presume this is because the host has windows accounts on it, but I don't understand how to enter any info that gets around that. I would have expected a windows log on screen to pop up, but it doesn't. I have turned off Norton on both ends. None of the manuals/FAQ etc state what 'locked' means and how to fix it. It appears on one image in the manual, but doesn't actually explain anything about it.

I am using the internet ID method.

2) As I could not connect via the various connection modes, I played around with RDP settings in the configure screen. I can get it to connect about one in 10 times, but only on the colour setting and screen size it sets itself. as soon as I change it to 'full screen' or lower the colours, I get a connection error. The erratic connection on default settings surprises me. At least it shows me that it will ask me for the windows log on when it does work.

Not really concerned about #2 if I can get #1 working properly.
Edited:Torsten Wiedemann - Feb 05, 2014 12:45:21 am EST

Conrad Sallian, Administrator (Posts: 1078)

Feb 05, 2014 3:50:43 am EST

Hello Torsten,

Another logmein refugee here Starting with 3 hosts, but will be building to over 10 eventually.
So glad logmein pushed me away, as Remote Utilities has so many more features I wanted.


Welcome to our refugee camp. Everyone gets a blanket and a bowl of hot soup. For free. :)


he connection only goes as far as Manual Log-on 'locked'. I presume this is because the host has windows accounts on it, but I don't understand how to enter any info that gets around that.



Locked sign here means that the remote computer is visible (say, you can ping it's IP address), but you are not logged on. By being "logged on" I mean logged on using the LogOn feature in Remote Utilities, not Windows logon.


As I could not connect via the various connection modes, I played around with RDP settings in the configure screen



RDP has nothing to do with Remote Utilities per se. It's just that we support RDP connection by launching a default client when the user wants to connect via RDP. Also, a feature called "RDP-over-ID" is also possible, when you connect using RDP via an "Internet ID tunnel" created by Remote Utilities.

Torsten Wiedemann, User (Posts: 2)

Feb 05, 2014 6:02:48 am EST

Locked sign here means that the remote computer is visible (say, you can ping it's IP address), but you are not logged on. By being "logged on" I mean logged on using the LogOn feature in Remote Utilities, not Windows logon.



Thank you for that comment [maybe that sentence should be in the manual?]. It allowed me to focus on what it might be. Turns out my second host was working fine today [even though I made no changes overnight], so i simply looked for differences between the two hosts and local settings. Found that one host had security > confirmation > 'ask user permission' ticked. Unticking this made it work.

Mind you I only tried ticking various buttons yesterday because neither host were working. I only changed settings in one of them though, which is lucky as the other one suddenly works fine today. So I presume there was a problem yesterday that magically fixed itself overnight [restarts of all machines and networks maybe?].

In any case I am now happy :)

Conrad Sallian, Administrator (Posts: 1078)

Feb 05, 2014 6:33:30 am EST

Mind you I only tried ticking various buttons yesterday because neither host were working. I only changed settings in one of them though, which is lucky as the other one suddenly works fine today. So I presume there was a problem yesterday that magically fixed itself overnight [restarts of all machines and networks maybe?].

Yes, sometimes users accidentally enable or disable an option that affects remote connection and can even block it altogether.


In any case I am now happy


So are we :)

* Website time zone: America/New_York (UTC -4)