Can't get through lock screen password on Host

Links used in this discussion

Jennifer H, User (Posts: 2)

Mar 10, 2020 8:35:45 pm EDT

Support level: Free or trial
For some reason when I type the password from the viewer to the host, it gives me "password is incorrect. Try again"  However, on my old computer I can type it just fine and the password is correct, and I checked the password on the host today.  What the heck is going on???
Attached Files

Polina Krasnoborceva, Support (Posts: 966)

Mar 11, 2020 4:09:21 pm EDT

Hello Jennifer,

Thank you for your message.

Could you please clarify what version of the Remote Utilities do you use? If you use the version, please try updating to the 6.12.1 beta version and see if the issue persists - we have implemented a fix for this issue in the 6.12 (beta 1) version of the program. It's available for the download here.

Please let us know if the issue persists.

Jennifer H, User (Posts: 2)

Mar 11, 2020 4:15:05 pm EDT

Support level: Free or trial
Yay!  That worked!

I did find a work-around prior to the Beta version....I can bring up the on-screen keyboard and type the password in, and that worked!


Polina Krasnoborceva, Support (Posts: 966)

Mar 11, 2020 5:03:44 pm EDT

Hello Jennifer,

I'm glad to hear we were able to help!

Please feel free to post in the community if you need further assistance.

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.