Community

Online MSI configuration server error

Page:
Links used in this discussion

Rick Swift, User (Posts: 8)

Nov 08, 2019 2:57:10 pm EST

Support level: Free or trial
I am trying to use the online MSI configuration tool so I can use a signed agent.exe . I've tried several times but each time I get this error

"Can't connect to configuration server. Please, check your internet connection and try again. Retry?"

I've disabled all firewalls and still am unable to get this to work. Are the online configuration servers down?
Attached Files

Polina Krasnoborceva, Support (Posts: 958)

Nov 08, 2019 4:08:35 pm EST

Hello Rick,

Thank you for your message.

We have just tried to configure an Agent using the MSI Configurator tool and it works great every time. The configuration server is up and running.
Could you please try configuring the Agent via another network interface (e.g. Wi-Fi or mobile network)?

Please let me know if the issue persists.

Rick Swift, User (Posts: 8)

Nov 08, 2019 4:38:01 pm EST

Support level: Free or trial
Thanks for the reply Polina. I tried two different networks and still the same issue. However it seems the issue is with running it on Windows 7. I tried it on a Windows 10 box and it worked perfectly. The two Windows 7 computers I tried it on both would not work. Not sure what is causing that issue.

Any ways I can just use Windows 10 for now. Thanks again.

Polina Krasnoborceva, Support (Posts: 958)

Nov 11, 2019 10:31:09 am EST

Hello Rick,

I'm glad to hear you've figured out the issue!

However, I will forward the issue regarding the Windows 7 OS to our developers and we will try to reproduce it to see if there is anything we can do to fix the issue.

Please let me know if you have other questions.

Chaim Bloch, User (Posts: 4)

Jul 07, 2020 1:31:29 pm EDT

Support level: Free or trial
I have Window 7 and have this problem - has there been a fix?

Polina Krasnoborceva, Support (Posts: 958)

Jul 07, 2020 2:16:31 pm EDT

Hello Chaim,

Thank you for your message.

Unfortunately, we couldn't reproduce the issue - the MSI Configurator works as expected when used on Windows7.
Could you please clarify what version of Remote Utilities do you use? In addition, could you please let me know if there's any antivirus software installed on this machine?

Looking forward to your reply.

Chaim Bloch, User (Posts: 4)

Jul 07, 2020 5:38:00 pm EDT

Support level: Free or trial
version 6.10.10.0, no antivirus running.

Polina Krasnoborceva, Support (Posts: 958)

Jul 08, 2020 11:13:56 am EDT

Hello Chaim,

Thank you for the clarification.

The issue might be caused by outdated security protocols (namely TLS 1.0 and TLS 1.1) which are no longer supported by the configuration server. Before we proceed to further troubleshooting, could you please try enabling TLS 1.2 support on your Viewer machine? Here's a related KB article that provides step-by-step guides on how to enable TLS 1.2 support: https://www.remoteutilities.com/support/kb/msi-configurator-can-t-connect-to-server-on-windows-7/

Please let me know if the solutions above did not help and the issue persists.

Chaim Bloch, User (Posts: 4)

Jul 08, 2020 11:27:39 am EDT

Support level: Free or trial
YES!!!  It works now.  Thank you!!!

Polina Krasnoborceva, Support (Posts: 958)

Jul 08, 2020 1:24:08 pm EDT

Hello Chaim,

I'm glad to hear we were able to help!

Please feel free to post another message if you have more questions.
Page:

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.