Community

Ctrl-Alt-Del

Links used in this discussion

David Gimeno i Ayuso, User (Posts: 2)

Mar 25, 2019 2:14:29 pm EDT

I'm testing RU version 6.10 with a host running on a Windows 7 Home.

I tried to send Ctr-Alt-Del from icon, menu and hotkey but none of them worked properly.

Is there any solution?

Polina Krasnoborceva, Support (Posts: 431)

Mar 25, 2019 5:21:46 pm EDT

Hello David,

Thank you for your message.

Please try to customize hotkeys the Viewer uses. To change hotkeys:
1. Open the main Viewer window and navigate to the tab Tools -> Options.
2. In the Options window switch to the Hotkeys tab.
3. Specify a custom hotkey for Ctrl+Alt+Del.


Hope that helps.

David Gimeno i Ayuso, User (Posts: 2)

Mar 27, 2019 11:19:49 am EDT

Thank you for your quick answer, Mrs Krasnoborceva.

I did change this hotkey but nothing went better.

Polina Krasnoborceva, Support (Posts: 431)

Mar 27, 2019 5:38:47 pm EDT

Hello David,

Thank you for your message.

Before we proceed troubleshooting, please try following this guide: https://www.remoteutilities.com/support/kb/ctrl-alt-del-is-not-sent-to-the-remote-pc/

Please let us know if the issue persists.

* Website time zone: America/New_York (UTC -5)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.