Community

Connection to ..... failed. Mode: <Authorization>

Links used in this discussion

Roger Saffle, User (Posts: 2)

Oct 19, 2018 12:09:17 pm EDT

have 4 host. Have internal RU server. Two of the host work just fine and have for a long time. Upgraded the RU server to 2.6 . I added two NEW host and they show up in the RU server list as connected. They show up in the view as online. If i click on one of the new host, they go offline and give this error
Connection to "remote host name" failed. Mode: <Authorization>

I have a password set on all 4 host. I do not save the password in the viewer. The two working host prompt me for password. The two broken just go offline then back online.

for the broken, works fine if i use the default internet RU server, works fine if i IP connect.

Roger Saffle, User (Posts: 2)

Oct 19, 2018 12:31:39 pm EDT

I installed the Beta viewer and remote. Same issue, cept now its got an additional error
InetConnection to internet-id server #740818 Error. Name: "my host name", host: "my server name:5655". Exception class: "EIdSocketError". Message: "Socket Error # 11001
Host not found.".

as you can see in the attached, all 4 host are connected. The one in yellow is one of the ones I am having trouble with.
Attached Files
Edited:Roger Saffle - Oct 19, 2018 12:33:15 pm EDT

Conrad, Support (Posts: 2371)

Oct 22, 2018 5:23:04 am EDT

Hello Roger,

Thank you for your message.

This knowledge base article may help https://www.remoteutilities.com/support/kb/socket-error-11001-host-not-found/

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.