Nenad Stevic's community posts

Failed to initialize authorization process

Nenad Stevic, User (Posts: 2)

Apr 03, 2020 2:53:50 am EDT

Support level: Free or trial

Polina Krasnoborceva wrote:

Hello Nenad,

Thank you for your message.

Please try referring to  this troubleshooting KB article  and see if any of the solutions listed there helps to resolve the issue.

In addition, please note that we've partially removed the logs contained in your message - please do not publish your logs on the forum as they are considered personal information. If necessary, the logs can be sent to us to support@remoteutilities.com.

Please let us know if the solutions from the article above did not help and the issue still persists.

Hi Polina,

the host must be running fine because i have access to my desktop over my old computer. With my new one there is this error as shown in my prev. message.
How can this be?

Failed to initialize authorization process

Nenad Stevic, User (Posts: 2)

Apr 02, 2020 4:02:07 pm EDT

Support level: Free or trial
I have the same Issue.
I have 2 Computers. I can connect with my old computer but not with my new one.
I need both of them to work from home (me and my wife).
Ports 5650,5655 and 433 are as an exception in the Windows Firewall.
Its the full Version of the Software

Log:
Exception class: "EIdSocketError". Message: "Socket Error # 11001
Host not found.".
This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.