Forums

Lollipop Confusion

Nelson Gonzalez, User (Posts: 1)

May 01, 2015 7:21:29 pm EDT

Okay, so I bought headphones with the control on it for my Galaxy S3. It worked amazingly as I could simply hold the volume down or volume up button on the headphones control and it would change to the previous or next song, respectively. Now, I lost my galaxy s3 so I decided to buy a cheap but good smart phone. I got the moto e with lollipop for boost mobile. I love lollipop, it's amazing. It has so many great features. However, the headphones control are a bit off. The volume down key works perfectly. The middle button which pauses or plays music is perfect too. However, the volume up button keeps starting up voice activation. This is extremely annoying. I've tried switching launchers and ended up with the same result. I've tried apps that change what the controls do, but no dice. I think I tried everything, so any advice? Should I root the moto e and freeze the google app or should I try something else? If rooting is the answer can someone give me a step by step guide on how to Flash TWRP or CWM onto it safely so I can root it? Please and thank you in advance!

Conrad Sallian, Administrator (Posts: 1078)

May 04, 2015 6:32:29 pm EDT

Hello Nelson,

Sorry for the late reply. May I ask how does your question relate to Remote Utilities software? :)

Thanks.

* Website time zone: America/New_York (UTC -4)